Jump to content
HWBOT Community Forums

Leaderboard

Popular Content

Showing content with the highest reputation since 06/06/21 in Posts

  1. You have to mod the ME region that is responsible for clock configuration. Then it's just XTU. Firmware mod. https://www.techinferno.com/index.php?/forums/topic/1624-lets-enable-overclocking-on-all-6-and-7-series-laptops/
    5 points
  2. I updated my board before ever installing 11th gen cpu, The mistake I made was only using bios flashback for every flash I was of the impression since APEX IX that is the way to go to make sure everything gets updated So once I installed the 11600k it went through long bios is updating sequence and longer blackscreen Switching back to 10th gen didn't help, the "damage" was already done and by damage I mean 2nd bios chip not responding to Start button Must use external flasher to repair this via SPI header and bios 1/2 jumper Standard stuff for most of us here. I use Rasp Pi usual
    2 points
  3. Here's a working one - you use latest CPU-Z (or CPU-Z vintage) version for submitting frequency reference scores and you back off from peoples old results that aren't obviously bugged.
    2 points
  4. Why should I put a "_" in it's name? It's called TX97-XE, like it should.
    2 points
  5. If you have a programmer or a board to hotflash, give it a try. IIRC, the 865/875 were compatible between generations. The first generation P4P800 with P4C800 is gen1 and P4P800SE with P4C800-E are gen2. I do have a P4P800 SE but haven't tested it yet.
    2 points
  6. Reported this exact score back in November due to the insanely low latency, was told it was fine and a tweak Keep said he wanted to reproduce score sometime but did not want to share the tweak
    2 points
  7. To my knowledge, this is a consistent tweak, I think relevant for Ryzen.
    2 points
  8. Reason we have Mat and benchmate. Loop hole wizzards are gonna loop hole estimate 25% of top scores 50. 1000mb done.
    2 points
  9. 2 points
  10. nope i could reproduce that https://ibb.co/Yk3cPpm my gpu clocks and gpu mem clocks are higher than yours also i did enable 32bit z buffer and he disabled it. when you look @ his powerstrip clocks you see that his gpu clock and mem clock are not sync and i did set the clocks within the powerstrip ini. Without that you can`t get higher clocks than 372mhz thats why i also showed the fillrate test . With that i could see that the clock was higher than without that ini tweak . And if you look @ his everrest reported fillrate than you see its 744mpixel mine is 2x times that @ 3md01 . Also there is
    2 points
  11. I'll take the second royal kit, free bump included πŸ˜ƒ
    2 points
  12. 1 point
  13. 1 point
  14. Are you trying to boot with gpu installed or no? Had the same post code on my first retail board I had. Thought the board was bricked as well, so replaced with Newegg. Got the second board in and did the exact same thing. Stupid strange thing is I noticed I was trying to boot both boards without vga installed. Got 63 post on both every time without vga, but both ended up posting fine when I put in discrete gpu. I can actually replicate it and get it stuck on 63 every time without a gpu. But it works completely fine with one installed. Weirdest thing ever, but maybe can be a help.
    1 point
  15. 1 point
  16. That little sucker was trying soooooo hard to hide but it can't hide from me. Grabbed it, transfered the screenie to it and brought it inside to my daily for transfer and posting.
    1 point
  17. I think the people that had issue had the 11th gen CPU installed in z490 MB before updating the bios. I updated the bios before installing the 11th gen CPU(had 10th gen CPU installed). I think if you do that you should be ok. Correct me if I am wrong. I don't remembering seeing anyone have issues updating the bios using a 10th gen CPU and then putting and 11th gen CPU in.
    1 point
  18. Tried it, seems to work fine so far. I did get some weird IRQ error during POST.
    1 point
  19. The higher end CPUs like 10900k has a better memory overclocking capability compared to a 10600K. it also has a different level of cache. So HWbot follows the actual cores as per CPU design (without hyper threading considered) that is also how cpus would be compared in any review by just about any magazine. The rules makes perfect sense and have done so for years. Why not just start following the same. We all have toπŸ™‚. If you note yes on some we cant beat the guys with RTX3090 however even those guys in some of the stages use an older GTX 1080ti to get the highest scores.
    1 point
  20. 1 point
  21. 1 point
  22. GB4 Single Core scores with <1.5GB Maxmem as far as the current global top 30: https://hwbot.org/submission/4753151_rauf_geekbench4___single_core_core_i9_11900kf_11450_points/ https://hwbot.org/submission/4726111_safedisk_geekbench4___single_core_core_i9_11900k_11409_points/ https://hwbot.org/submission/4752362_sergmann_geekbench4___single_core_core_i9_11900k_11363_points/ https://hwbot.org/submission/4722432_noizemaker_geekbench4___single_core_core_i9_11900kf_11232_points/ https://hwbot.org/submission/4511897_davestarrr_geekbench4___single_core_core_i9_10900k_9919_
    1 point
  23. it also works on Intel... geek bugs with too low available memory, seems I will need to go and clean up some scores...
    1 point
  24. It is just the ryzen 5000 architecture, there is only 2 thinks to optain this low latency, find the good core and limitate the amount of ram
    1 point
  25. one does not jump from 11K to 18K in memory score without bugging the benchmark... Provide the maxmem setting plz ? I hope you don't believe that your parameters allow you to beat scores with the same hardware clocked 500-700Mhz higher...
    1 point
  26. I have 2 new things to mention: 1. On high death rate of REX - one of the possible explanations. Board has 2 bios chips and has a bios option that allows board to start with second chip in case POST with primary chip fails (iROG crashfree bios - options are keep or switch). So, I assume and had seen it in practice, in case bios chips contain different firmware versions, settings saved in CMOS for 1301 equal dangerous settings for 1212 as an example (i.e. I had 1.7vnb with 1301, switched bios with jumper without clrcmos and on first boot it appears that vnb is set to maximum 2.1v - should
    1 point
  27. 32M is a blast on rocket lake! Thought we could compile some tips to get everyone started. Feel free to add yours and I will quote you in the OP Gear 1 Mode necessary duh TRAS no longer limited to 28 go as low as you can. 16-17 should be ok to 4k mhz You need blast the SA voltage 1.55-1.65 all day VCCIO_M on the other hand doesn't need Z490 levels 1.35/1.45 has not limited in any way. wazza doesnt help much, maybe 1 second. unlike other gens you can pretty much just torque each timing as low as it will go and see a benefit RTL you can try Relaxing channe
    1 point
  28. Cl5 equals cl6 in performance as RTL stays the same - was using it just because it wasn't giving me extra problems. As of air vs SS cooling, stability to run 32m back to back several times: with BBSE 8-10-7-22 wcl6 trfc 74 vs 6-9-6-18 wcl7 trfc 58 (1.85v vs 1.9v), with PSC 7-11-7-25 wcl6 trfc 88 vs 5-11-6-21 wcl6 trfc 64 (1.9v vs 2.1v). tRCD of 10 is very unstable with these psc, 1 successful run out of 10 attempts.
    1 point
  29. Anyone had any luck installing W7 on Tachyon ? Keep getting ACPI BSOD on loading ..
    1 point
  30. ROG MAXIMUS XIII Series Beta Bios 0902 1. Improve system performance ROG MAXIMUS XIII HERO 0902 BETA BIOS ROG-MAXIMUS-XIII-HERO-ASUS-0902.zip ROG MAXIMUS XIII APEX 0902 BETA BIOS ROG-MAXIMUS-XIII-APEX-ASUS-0902.zip ROG MAXIMUS XIII EXTREME 0902 BETA BIOS ROG-MAXIMUS-XIII-EXTREME-ASUS-0902.zip ROG MAXIMUS XIII EXTREME GLACIAL 0902 BETA BIOS ROG-MAXIMUS-XIII-EXTREME-GLACIAL-ASUS-0902.zip
    1 point
  31. 1 point
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...