Jump to content
HWBOT Community Forums

skullbringer

Members
  • Posts

    13
  • Joined

  • Last visited

Converted

  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

skullbringer's Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

12

Reputation

  1. Here's some screenies for you. 3866x102, 1.65 SA, 1.6 IO 2/Mem, 1.9 Vdimm, 0.9 VTTDDR. Forcing a memory retrain by going to limp mode and then F10 without any changes, gives me either of the two sets of RTLs, but never anything in between.
  2. Holy shit, GTL is easy to use and works so well, thx for linking! On another note, has anyone manged to reliably and consistently train RTLs on the Tachyon? On 2Xg it keeps flapping for me between 68-67 and 55-56 from training to training, which looks like opportunistic Round Trip Latency disable or enable, like you can manually set on Asus, but I haven't found such setting in the Tachyon bios yet. When I manually set them to either of the auto combinations above, it only trains successfully in about 1/10 attempts, otherwise fails (55) and enters recovery mode
  3. yeah rkl, sorry should have mentioned. think the m13a does a lot better, but the m12a doesn't seem to have that optimization yet for dr b-die.
  4. Has anyone managed to get DR B-Die Running above DDR4-4400 on the M12A? Seems like I am hitting a hard wall there, no matter which bios version or settings
  5. nice score [:Y:] high frequency djr really likes to nuke OS installs :P
  6. just pasting it here, since I can't find where I'm supposed to enter it: https://browser.geekbench.com/geekbench3/8905813
  7. for SA 1.45 V was the safe limit for 6th gen, but Intel's 14nm has improved a lot, so up to 1.65V is fine since Coffee Lake. My chip is delidded and has a Supercool computers direct core mk6 block fitted to it with conductonaut. Under load in realbench Vcore droops to 1.43V under LLC6 and temps stay below 70C for all cores, so should be fine, no?
  8. thanks for the input! I needed trtp 9 for stability beyond 800% hci, but I will definitely give the others a try are you running cr 1t or 2t?
  9. hey hwbot forums folks, I'm sorta new on here this is my current setup, intended for 24/7: anything I can improve on, maybe Apex specific (apart from ppd 0)? you reckon 1.43 Vcore under load will degrade noticeably or is it fine for Intel 14nm++++?
  10. Quadro FX 560, just something that puts out display and fits in pcie slot I thought, but after not being able to run realbench, this is the second limitation I found for CPU benching with this gpu
  11. oh ok thx, I searched for "violation" in this thread, but it did not come up. Well, at least now it does Can you give an eta of the fix version or would you recommend I order a newer gpu?
  12. Hello, I get this memory violation error everytime I try to start any Cinebench. What am I doing wrong?
×
×
  • Create New...