Jump to content
HWBOT Community Forums

Freakezoit

Members
  • Posts

    174
  • Joined

  • Last visited

Everything posted by Freakezoit

  1. how did you get such an extreme high cpu score @ that clockspeed with an 5900x ??
  2. I can give you more info if needed but that bench was 6 years old . Another example my 3dm05 score i never uploaded : https://ibb.co/5K9qkmb
  3. nope i could reproduce that https://ibb.co/Yk3cPpm my gpu clocks and gpu mem clocks are higher than yours also i did enable 32bit z buffer and he disabled it. when you look @ his powerstrip clocks you see that his gpu clock and mem clock are not sync and i did set the clocks within the powerstrip ini. Without that you can`t get higher clocks than 372mhz thats why i also showed the fillrate test . With that i could see that the clock was higher than without that ini tweak . And if you look @ his everrest reported fillrate than you see its 744mpixel mine is 2x times that @ 3md01 . Also there is one thing which is funny with that board the cooler it gets the higher it clocks without doing anything. But if you think its out of sync than do that. The score he compared is 6 years older than that and was @ stock gpu without oc tweaks and so on.
  4. Yes i took Nv inspector and made an profile for superpostion and set Sli compatiblity profile DX10/11 to 0x000040F5 or 0x000115FD tested so many xd. That gave me 100% load on both gpu`s
  5. Every day my acc changes from no team which i set, to the team Extremeoverclockers of Germany. How can that happen . I have to set it every day now to no Team . (i changed my ACC PW so that i can exclude that some one changes my acc settings.)
  6. No blinking cursor and no No Speedstep or EIST. Behavior is the same as on max clock (@ Water) if i boot 51x and set bclk to get to around 5.45 its the same like 56x with low bclk @ 5450mhz also @ 59x and 100mhz bclk it acts the same way windows balls flying , if i press f8 @ windows boot i can choose all boot options no issue there 55/56/57/58 and 59x no difference in its behavior. That blinking cursor thing is nothing new to me. The point is if i stay @ 5430mhz i can boot any multi even 56x is no problem. Booting above that doesn`t work what ever multi is used. 50 - 56 and above .
  7. Limited to an max boot clock of 5430@ os but 56 no problem up to 59x hangs on windows 7 balls . http://valid.x86.fr/7ux0vj and that one is an real hot cpu @ 9°C water it easily passes 80°C @ 5.3ghz on load (CB / XTU ...)
  8. Batch : L132B751 A2575 Max Multi 59x , OS load on water max around 5.4 -5.5Ghz if i got time i`ll test that one on Cold.
  9. Unlocked multi how did you get it working , normaly all Xeons have locked multi`s ??
  10. Nice to see but that is not your`s : Org. - http://valid.canardpc.com/show_oc.php?id=2587625
  11. I did that with my Old GTX 280 1.5v+ was no problem on Water http://hwbot.org/submission/1065627_freakezoit_3dmark06_geforce_gtx_280_25376_marks
×
×
  • Create New...