Jump to content
HWBOT Community Forums

Liq-met

Members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Liq-met

  • Rank
    maintenance bot
  • Birthday 12/19/1986

Converted

  • Location
    RF

Converted

  • realname
    Maxim

Recent Profile Visitors

467 profile views
  1. Double beating of score 198.38 MHz http://i-fotki.info/25/f3aaa236d6900908ec115be73f773adc1f8297352094914.jpg.html After ride on any name of mobos was written : Details:Error message: org.apache.torque.NoRowsException: Failed to select a row. https://hwbot.org/hardware/chipset/b75/ https://hwbot.org/newsflash/85_amd_duron_applebred_vs._athlon_xp_thoroughbred/ http://www.madshrimps.be/articles/article/106/AMD-Duron-Applebred-vs.-Athlon-XP-Thoroughbred it`s work @Leeghoofd
  2. Why no progress at Achievements? Eternal 37 for "Use a Gigabyte mainboard" . I already added a mobo from GA. Collect 250 cups and medals.Score goes incorrectly, total 159. Counts in Exel: 79 33 25 25 162
  3. Yes. Useless the benchmark. Hurray. Show possible sets for your memory only. In cpu-z all is. Test in Windows 10 uses another API, compare w/ Windows 7 and fast Windows 8.1 for more details.
  4. These links follow for invalid name of mobos : https://hwbot.org/hardware/chipset/b75/#start=0#interval=20 https://hwbot.org/submission/2497285_sxsumit_reference_frequency_ga_b75m_d3h_106.28_mhz Here is a chipset G45! https://hwbot.org/submission/3810372_gigioracing_reference_frequency_veriton_m4620g_265_mhz (link correct w/ _) I`m don`t understand why it happens.
  5. An error occured while rendering this page: https://hwbot.org/hardware/motherboard/p8h61-m_lx/ https://hwbot.org/hardware/motherboard/p8h61-m_lx2/ https://hwbot.org/hardware/motherboard/p8h61-m_le_r2.0/ and etc https://hwbot.org/hardware/motherboard/b75m-plus/ I`m going to Browse processors> SocketVIAArchitecture>nanoBGA. He such exist?
  6. Liq-met

    Please add HW

    Need set FW 71,89 and do screenshot or give link on their specs
  7. WR? It looks stupid and pointless, when i enter from Pentium 4 3.4Ghz >3dmark05 i see a stranger therefore, i'm doing a report for true sub , in return I get a lot request and idiot`s answers. On guess about the dates, which is 5.05.12 for aquamark and cpu i`m also did not receive an answer, e.g.: https://hwbot.org/submission/1022709 w/ another link, but date old! Unfortunately, with the advent of the new mail, I do not have emails from CN and nothing know about the dates! And so here are 4 pages of stupid remarks that are corrected. It`s uncool.
  8. Liq-met

    Please add HW

    Retry: http://valid.x86.fr/a/e0cchm maybe MT6752 2Ghz?
  9. Liq-met

    Asus K8N

    We have no choice asus or msi, so you have cool state
  10. Liq-met

    Please add HW

    http://valid.x86.fr/a/e0cchm maybe MT6752 2Ghz?
  11. Then i`am notice that first screenshot shows CPU as DX4.But second screenshot shows CPU as DX2. This`s all said. IMO IMO 🍷immunity Please, direct link on true dx4 https://hwbot.org/submission/2991129 , almost 104 mhz. And read a comment https://hwbot.org/submission/2944104 / below: Chkcpu showed wrong speed, Maxspeed is closer.
  12. Before you argue it is necessary to analyze: https://hwbot.org/submission/2224197 multiplier can not be 3.1 and bus 33 or programm counts to 104 inaccurate https://hwbot.org/submission/4047576 multiplier 2,5*33 https://hwbot.org/submission/2958515 multiplier 1,5*50 and further 2*40(40 can be?)
  13. Liq-met

    Bug fix please!

    All perfectly works on Firefox 44, go to 7 February
×
×
  • Create New...