Jump to content
HWBOT Community Forums

MasterX

Members
  • Posts

    7
  • Joined

  • Last visited

Converted

  • Location
    UNITED STATES

MasterX's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. MasterX

    Forum Threads

    Im a Web Designer/Linux Programmer, i can help them fix this weird prob. please forward on this message. I will try a diff browser, this is a BIG issue since this is a popular site.
  2. MasterX

    Forum Threads

    Sorry if this is a newb question When i post new topics on the forums, i cant see the first post, its just gone! Blank
  3. why are my threads displaying with the first post deleted???
  4. This run was with Kingston HyperX DDR3 1600 4x2gb
  5. This was first try, was only aiming for 4400 http://valid.canardpc.com/show_oc.php?id=1177696 Then when it made that and stable, i got greedy. http://valid.canardpc.com/show_oc.php?id=1180972 I have changed RAM since these runs, and havent retested yet. Old ram was Kingston HyperX 1600 (4x2GB) Mods Rigs Registration: http://www.evga.com/ModsRigs/detail.aspx?BuildID=21917 Current Specs: AMD Phenom II X6 1090T MSI NF980A SLI Motherboard Antec Quattro 1000w 16 GB Patriot Sector 5 G Series DDR3 1600MHZ (4x4GB) 2 x GeForce GTX 285 in SLI 3 x Seagate Baracuda 500GB in RAID 0 ThermalTake ARMOR Extreme Case Black Ice III 360x120 Radiator Apogee Drive Waterblock/Main Pump - Pushes from CPU into radiator Thermaltake P500 booster/backup pump - Pulls from Radiator to Reservoir Radiator Setup 3 x Scythe UltraKaze 3500 RPM 120mm on Bottom 3 x Thermaltake Red LED Fans on Top Coolmax Power Distribution Block, single molex feeds all 6 fans Intel Lanfest DesertBash 2009 Case Mod Contest Winner, Featured in CPU Magazine.
×
×
  • Create New...