Jump to content
HWBOT Community Forums

boblemagnifique

Members
  • Posts

    135
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

boblemagnifique's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

13

Reputation

  1. Oh yes sorry, exactly, i remember now it's true !! thanks for the tips, need to check with right strap now :D
  2. Thank Redra Thank TerraRaptor, yes with the job/baby/new house not really time for the overclocking but with my large stock of old school, i'm back for 2021 (first i must to bin my parts buy the last 5/10 years) :D
  3. The probe seems broken, below -40° we've this bug normally but my major issue that i using an aircooling ^^
  4. Hey guys I will try to repair a Aopen i975xa-ydg but i've a issue on the cpu probe (locked at 125° / 1F). Impossible to boot windows or installation (i've tested with other mb for it), i've testing others bios (1.03G/1.10) and the Tcore mod but it's the same... If you've a solution... (i've research old threads on XS but can find anything for that, just explain the issue). it's so old, my memories is bad Thank Bob
  5. Maxi potatoes shared.... M8i + H115i + 3600c16 B-Die 6700K's : L605F691 : CB15 4.7Ghz at 1.424v idle - 1.440v full X614C390 : CB15 4.8Ghz at 1.424v idle - 1.440v full X614C395 : CB15 4.8Ghz at 1.345v idle - 1.360v full X621C188 : CB15 4.8Ghz at 1.408v idle - 1.424v full X621C188 : CB15 4.8Ghz at 1.424v idle - 1.440v full X621C331 : CB15 4.8Ghz at 1.376v idle - 1.392v full X621C331 : CB15 4.7Ghz at 1.392v idle - 1.408v full :banana:
×
×
  • Create New...