Jump to content
HWBOT Community Forums

sliflex

Members
  • Content Count

    18
  • Joined

  • Last visited

    Never

Community Reputation

10 Good

About sliflex

  • Rank
    kitchen robot

Converted

  • Location
    Netherlands
  1. looking very pro dude... your pics and all... what phasechange unit is that on your picture? is it a vapochill? and sorry if i ask stupid shit
  2. hi i have also modded the latest 960 bios for my 980ti to work on xp...and it does work but after 2 or 3 reboots i get bsod on startup with code 0x050 does anyone know this error?
  3. i get this when i try to send 3dmark2001 se submission is it me that is doing something wrong? or is it you guys?
  4. oops i know why it didnt detect it i always opened the x64 version the other one does dtect cpu \o/ tnx anyway
  5. i have intel 5820k and gtx 680, ok i will reinstall windows tnx
  6. i downloaded it..but when i install it doesnot work because i have i newer version of the sowtware it says. i cant uninstall that version because its not in my program list
  7. I cant run this benchmark with my 5820k it only detects my videocard does anyone know how to run this for CPU?
  8. it says oops something went wrong...... with geekbench3, gpuip (saved file) plz help
  9. i get this when i try to submit my geekbench3 score
  10. hi here is a noob question... how come radeon cards dominate? is it because of unlocked voltage on those cards? my 680 suppose to perform equal to a 280x (stock)
  11. you need to download the 64bit version of javascript
  12. i cant submit ... i get this error when i do include screenshot
×
×
  • Create New...