Jump to content
HWBOT Community Forums

lilchronic

Members
  • Posts

    66
  • Joined

  • Last visited

Everything posted by lilchronic

  1. I get improper bios file when i try to go back to 1301 bios from 1901. running a 8700k NVM
  2. SC3: Stage 5 only one 2011-3 CPU. So it has to be a 10 core, no 6-8 cores?
  3. honestly i haven't tested 32m on x99 with those stick's that much as i don't want to push my chip that hard on just water cooling. My last 5820k i killed the imc some how and it would only run dual channel. When i tested those stick's on z170 thou i was only able to get 32M stable @ 3466Mhz 12-12-12-28 max with the two best stick's no matter what voltage i used i couldent get higher. Weird thing is i can take these stick's all the way up 4300Mhz with 19-21-21- and run a stable 3733Mhz 17-17-17-37-1T @ 1.4v and 500% of hci memtest. These are the 4x8Gb 3200Mhz 14-14-14-34 G.skill, My 3600Mhz cl16 kit is much better i just need another set that will match what they can do.
  4. I have the x99 soc champ capable of running 3466Mhz 12-12-12-28 With a 4x8Ghz set of 3200Mhz cl14 g.skill. This kit is not the best set either. Tested on z170M oc formula with a 7350k and was able to only get it superpi 32m stable @ 3466Mhz 12-12-12-28 using the 3600Mhz cl12 preset the oc formula has. I also have the 2x8GB 3600Mhz cl16 kit that will do 4000Mhz 12-11-11-28 @ 1.94v but have not tested in x99, looking for another good set. So im pretty sure the soc champ can do better than 3333Mhz with a good set of b-die ulness you were specifically talking about the zadak b-die http://forum.hwbot.org/attachment.php?attachmentid=5758&stc=1&d=1498206792 http://forum.hwbot.org/attachment.php?attachmentid=5759&stc=1&d=1498206792
  5. I'm going to bring it to this welding / metal fabrication place I talked to today. There going to help me out with it. Took a little explanation but he got the jist of what I wanted to do. Thanks for all the advice much appreciated. Sent from my Nexus 5X using Tapatalk
  6. Just a tip for others. don't buy the same dewar i have ( union carbide LR-31 linde) (Thank you for your inquiry but we no longer repair this type of vessel. Success rate was 50% at best as the glue joint is the most common failure point. Even if we were not able to perform the repair successfully you would be liable for $125.00 as it would be necessary to weld a pump out port on the dewar in order to leak check it.)
  7. I saw that Drweez had / has similar dewar with a ball bearing in it. Guess i could pm him for some advice on how to get it out. http://forum.hwbot.org/showthread.php?t=144929 Thanks for the guide. Side question im pretty sure if i were to drill another hole on the dewar that it would ruin it because the is some kind of material inside the vacuum chamber? Is that why i have to go in where the valve is?
  8. could you share some tips. I have the same ball bearing type but cant get it out. I used a heat gun and flat heat screw driver so far but had no luck.
  9. So you think i can still do this repair? In the valve there is a steel ball that is able to spin. Looks different from other dewar's so im not sure how to do it. Would it be possible to just seal that valve and drill a new hole to use as the valve port?
  10. No pic's My dewar has bad vacuum and im not really sure how to remove the cover cap to the the valve area.
  11. Thank's again guy's. I'm going to keep pushing it so i will update with some frosty rig pics as well. I also realized for my 3dmark firestrike run i forgot a cpu-z mem tab.
  12. Just contacted asrock and they told me to send an email with my invoice and the would send me a bios chip. Hopefully it wont take too long to get here.
  13. Hello So i just got the 7350k but i cant get into bios. i forgot to update to a kabylake compatible bios and dont have my older skylake chip anymore. Is there anyway i can update it since i cant get into the bios?
  14. What's the secrete? My 5.45Ghz score is about the same as your 4.9Ghz? I know my ram is just some micron chips @3200Mhz cl14 but i think it has more to do than just memory speeds. Any advice would be much appreciated.
  15. You should disable hyper threading and push that CPU a little more.
  16. yeah it gives a nice little boost. But to get it to work really well you will need a stripped xp64
  17. thanks man, I got it working with a fresh install of xp64. But my scores are not as good as what i was getting on the stripped xp32, 6600k and 780ti.
  18. yeah i will try a fresh xp install on x99 and see what happens because i used the mod and still couldent get it to work. i just want to run 3dm01 on xp with x99 as i dont have a i7 for z170 only a i5.
  19. It doesn't happen on z170 but x99 it will, and when i tell it not to it pop's up again and again anyway.
  20. No i have not but i will try later tonight. I just did the modd of the driver so i just need to put it on my xp drive and try it. Also when i put xp on my x99 rig i get a bunch of pop up messages saying i need to intstall base system and pci ? Not sure what that is about
×
×
  • Create New...