Jump to content
HWBOT Community Forums

Mack4033

Members
  • Posts

    47
  • Joined

  • Last visited

Everything posted by Mack4033

  1. +1 for me when you are ready. Thanks, Mack4033
  2. I just wanted to say Thanks
  3. Do you still have the A-10 6800k chips?? Thanks Mack4033
  4. Mack4033

    Slim pots, cpu pot

    Do you still have the pot??? Thanks, Mack4033
  5. Any input on the ASUS A85-V PRO and the A-10 6800K I got the APU to 5326.5 on water. Thanks, Mack4033
  6. Ticket ID: 1807 Priority: Low You are the top guy I need your help or please connect me to your best tech person. I am in the United States so mybe the nearest person to help me . Your tech people have tried to post some information but I still can not submit my scores. I do have screen shots of the issues/ problems after i try to submit on my flash drive. The problem is my screen shots are to big to send as an attachment. I need an e-mail address of one the best tech person so I can e-mail the screen shots. \r\n\r\nI did a clean install of windows 7 64 bit and have internet explore as my web brower.\r\nI do have good computer skills to build and over clock a computer but not in code and trouble shoting. From the post I have seen from your staff they are helping me and other members but. I think this is something a simple problem or it is me but i need support.I am also willing to talk please pm mEThanks,Mack4033
  7. I just did a clean install any tips for web browser and screen shot software?? Thanks, Mack4033
  8. Ok, 1. My OS is windows 7 ultimate 64 bit service pack 2.What web browser works best for this web site? 3.My screen shot software is sinpping tool I might be wrong but this screen shot software does not allow me to make the size smaller for the screen shot you need to see to help solve my problem 4. What is the best screen shot software for this site? I might be using the wrong one that could be causing the problem. 5. I am willing to do a clean install of my OS if this is needed. 6. I will search for a different screen shot software program and try a different web browser. Thanks, Mack4033
  9. Can any other community members offer any help on this??? Thanks, Mack4033
  10. More information help community I have some very good Super Pie 1m of 5326.6 on my A-10 6800K but I can not submit. Thanks, Mack4033
  11. This is just one screen shot I have more. Thanks, Mack4033
  12. I have the same problem trying to do super pie1 submission Note; Oops. Something went wrong. We could blame this on you but it`s most likely our crappy coding skills. You could try again or nudge our developpers for fixing this." Help Mack4033
  13. Ok starting to learn the A-10 6800K
  14. Ok guys, I need some input on my V.core 1.60 this was with auto setting only. Is this normal etc.??? Note at rest 2080.1 MHZ 1.096 load 4.888 MHZ@ 1.58-1.60 v.core Information on the build 1.A-10 6800K 2.ASUS MB F2 A85-V Pro stock bios 3.PSU Corsair 1000 watt 4.G.Skill ram Per Storm 2,133 5. SSD San Disk 64GB 6.Radon HD 6870 7.Old Corsair water CPU cooler one fan 23.c load 27c with one loop of Super PI@ 1m 8 Antec 1200 case good cooling I am up loading screen shots Thanks, Mack4033
×
×
  • Create New...