Jump to content
HWBOT Community Forums

Sam__

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

13 Good

About Sam__

  • Rank
    maintenance bot

Converted

  • Location
    UNITED KINGDOM

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the idea. I just tried booting with XMP enabled at 3000 and it was happy. Then increased it to 3066 and no go :(. I also tried a single DIMM (was using two before) in each slot and found the max freq in each slot. A1: 2933 B1: 3000 A2: 2900 B2: 4133 For some reason it likes B2, which is the slot Asrock recommend when using high freq RAM. But I would really like to run dual channel if possible.
  2. Thank you for the reply. I have been using the black slots. I just tried the yellow ones too and it shows the same issue.
  3. I'm struggling to get an Asrock Z170 OC Formula motherboard to boot a 4500 RAM kit (TeamGroup TForce xtreem) at anything above 3000. I've tried two different 7700k's. On an MSI motherboard the RAM is fine at 3600 with the same CPUs so I must be missing a setting in the BIOS or something. I've even gone through the BIOS RAM pre-sets and all of the ones at or below 3000 POST fine even the super tight ones. The second I change it to 3066 or above, no POST. Any help is much appreciated
  4. I'm a fan of 03 and 05. Would be sad to see them go.
  5. Sam__

    [EU] 7700K 5Ghz@1.22

    Would you take 175?
  6. Edit: not interested in z170 any more but might be interested in the pot.
  7. Hey George! If the price ever drops below £100, hit me up.
  8. great result there. not too sure what you're trying to say with that.... thing on your mobo.
  9. Oh no you di'int! gunna have to do something about this score. nice work
  10. thanks, had a few condensation issues but managed to get some half decent results. and only 1.4vgpu. didnt really test the ram, used air clocks. I see you've also got some nice silverware today .
×
×
  • Create New...