Jump to content
HWBOT Community Forums

Kolian

Members
  • Posts

    78
  • Joined

  • Last visited

Everything posted by Kolian

  1. Please, move this result (cyrix MII in 6x86MX-category) http://www.hwbot.org/result.do?resultId=710181 here: http://www.hwbot.org/hardware/processor/Cyrix%20M%20II-266GP And you can also move there these results: http://www.hwbot.org/result.do?resultId=710180 http://www.hwbot.org/result.do?resultId=710176 http://www.hwbot.org/result.do?resultId=710177
  2. Ticket ID: 379 Priority: Medium http://www.cpu-collection.de/?l0=i&i=2271\r\nhttp://www.cpu-collection.de/?tn=0&l0=co&l1=Cyrix&l2=M%20II\r\nhttp://www.cpu-world.com/CPUs/MII/Cyrix-MII-266GP%20(83%20MHz%202.9V).html\r\n\r\nThere is category Cyrix 6x86MX-PR266, but MII has a newer core which can run at higher clocks and produces less heat. So please, create 6x86MX-PR266 category, and move these results into it:\r\nhttp://www.hwbot.org/result.do?resultId=710181\r\nhttp://www.hwbot.org/result.do?resultId=710176\r\nhttp://www.hwbot.org/result.do?resultId=710180\r\nhttp://www.hwbot.org/result.do?resultId=710177
  3. Ticket ID: 378 Priority: Medium Please add Cyrix 6x86MX PR300:\r\nhttp://valid.canardpc.com/show_oc.php?id=585762\r\n
  4. Please remove "Pentium II 233 Deschutes", because Deschutes started at 266MHz: http://www.cpu-world.com/Cores/Deschutes.html http://en.wikipedia.org/wiki/Pentium_II#Deschutes http://processorfinder.intel.com/List.aspx?ParentRadio=All&ProcFam=47&SearchKey=
  5. Please move these results here http://www.hwbot.org/hardware/processor/Pentium%203%20800Mhz . That's two Pentium III 800EB (133MHz FSB) in Pentium III 800E (100MHz FSB) category http://www.hwbot.org/result.do?resultId=862835 http://www.hwbot.org/result.do?resultId=840029
  6. Ticket ID: 368 Priority: Medium Please delete \"Pentium 3 300Mhz slot 1 Katmai\" category, don\'t you know that P3 started at 450MHz? I wonder who added this category...\r\nhttp://www.hwbot.org/hardware/processor/Pentium%203%20300Mhz%20slot%201%20Katmai\r\nhttp://processorfinder.intel.com/List.aspx?ParentRadio=25%2C46%2C55%2C47%2C48%2C56%2C50%2C51%2C52%2C&ProcFam=25&SearchKey=
  7. Ticket ID: 346 Priority: Medium http://www.cpu-collection.de/?tn=0&l0=co&l1=Cyrix&l2=M%20II#MII-333GP,75MHzBus\r\nhttp://valid.canardpc.com/show_oc.php?id=575907\r\n\r\n
  8. Ticket ID: 319 Priority: Medium \r\nhttp://valid.canardpc.com/show_oc.php?id=566372
  9. Ticket ID: 290 Priority: Medium There is a category for Athlon 900 Slot A with Orion-core (512kb cache), but no category for Athlon 900 Slot A with T-bird-core (256kb cache), so please, add one .\r\nHere are specs and photo of such CPU\r\nhttp://www.cpu-world.com/CPUs/K7/AMD-Athlon%20900%20-%20AMD-A0900MMR24B%20A.html\r\nhttp://pic.ipicture.ru/uploads/090416/V7vAtatSBU.jpg
  10. Ticket ID: 289 Priority: Medium There are three categories for Athlon 650, but no category for Slot A CPU\'s with T-bird core. Please, add such category. Here are specs and photo of my processor.\r\nhttp://www.cpu-world.com/CPUs/K7/AMD-Athlon%20650%20-%20AMD-A0650MPR24B%20A.html\r\nhttp://s477.photobucket.com/albums/rr132/Nickolay_I/hardware/252071w.jpg
  11. Here are two 2mx400 results, that's impossible to get such scores on 290/215MHz. Just check other results in this category. http://www.hwbot.org/result.do?resultId=819708 http://www.hwbot.org/result.do?resultId=819707
  12. The same thing is with 16Mb-versions. As I already said here, the settings for 16 and 32mb-versions are the same. Poll? Why? The settings are default, it is said in 3DMark2001SE help-file. A poll would be useful for cards such as voodoo banshee, for example, because they can not run test with default settings in 32-bit color. But for TNT-family, I don't understand why the poll is needed.
  13. When will you unblock the results? I don't see any reason for the results to be still blocked. The 3DMark-settings are DEFAULT on TNT's, according to 3DMark help-file, this "benchmark was not run at the default setting" line is an old bug, according to 3DMark FAQ... If there is only ORB-link submitted, without screenshot, then there is no reason at all to block the results So again, why are they still blocked?
  14. No, everything is ok with 16mb-versions and with their scores. I have in my collection TNT 16Mb, TNT2 Vanta 16Mb, TNT2 M64 16Mb, TNT2 16Mb, TNT2 Pro 16Mb, and tested all of them in 2001 with same default settings as 32Mb-versions - if you use correct drivers, there will be no problems.
  15. I think it's a bug - I've seen some screenshots of 2001 on TNT2 without this message. Also, as I have already said in this thread, all my results in 01 (on lots of videocards from TNT's to HD4850) on ORB are marked as "not default", and I don't know why... I've found something here - http://www.futuremark.com/support/3dmark2001/ Looks like this bug is still present in 3DMark2001SE... P.S. Another quote from this FAQ: There's nothing about TNT family
  16. That's fine, but all results are already blocked...
  17. Turrican when the card gives "The benchmark was not run using default settings" on 3dmark01 you don't need to submit them. There's a bug on ORB. I have hundreds of results with default settings and none of them is marked there as "default" those categories were made years ago when we weren't even registered here. What about that? http://www.hwbot.org/forum/helpcenter.php?do=ticket&tid=113 http://www.hwbot.org/forum/helpcenter.php?do=ticket&tid=51 http://www.hwbot.org/forum/helpcenter.php?do=ticket&tid=137 on 3dmark05 etc. it's a complete different story, because non sm3 cards just won't run those tests (the sm3 ones) at all No, its not a different story. In 05 they will run tests, only using 2.0-shader profiles, look at the screenshots: http://www.hwbot.org/result.do?resultId=762806 - 6600GT with PS&VS 3.0 http://www.hwbot.org/result.do?resultId=822262 - X800 with PS&VS 2.0 Or, that would be easier: See the difference? The settings are not default for X800, and these cards are often faster in this test. jmke Ok, so you want me to report all the results in 05 on Radeon X***-families, so that they were also blocked? And all results on other TNT-cards, and on Rage-family, and also some Aquamark scores on cards that do not support AF?
  18. Turrican Then block all results on TNT-family, Rage-family, etc!!!!!!!!!! Why are only 16Mb-results blocked?! And all results in 05 on cards that do not suuport 3.0 SHADERS, because they have performance advantage over other cards of the same period! Next time, try to think a little, before adding some hardware! That's stupid. If the test sets these settings by default for these cards, then why do you say that settings are not default? You say, "this is a performance disadvantage for those cards." So what? Because of that they are slower than 4870X2? They would be slower even if they had texture compression. Or maybe they are slower than other tnt's that support texture compression? No, they aren't because all cards in this family do not support texture compression. So, what did you mean by saying that?
  19. PCGH_Carsten Instead of reporting my results, you should have explained to this moderator that you can run this test at the same settings as on 32mb-card
  20. http://www.hwbot.org/result.do?resultId=811817 Why was my result blocked??? Why didn't he block all other TNT results and all Ati X300, 600, 700, 800 etc in 05?? What is going on here?
  21. No. Stock settings are: Pixel and Vertex Shaders v3.0. And X800 only support 2.0-shaders PCGH_Carsten You can explain to the mod, who blocked you score, that if you want to run 2001 on 16mb-card with the same settings as on 32mb, you have to use older drivers (3X-series). Turrican I meant 3DMark _05_ It is the same "story" with X800 and 05, as with TNT's and 01 - the card isn't capable of running test at the same settings as newer cards, so 3DMark settings are a little bit different for these older cards. So, like some people think, you can not say that 3DMark's 01 and 05 were run on 100%-default settings on TNT- and X800-families .
  22. You can run 3DMark2001 on 16mb TnT-cards with the same settings, as on 32mb. 2 Moderators: And how about blocking and deleting all the results on X800-family, for example, in 3DMark05, because these cards do not support 3.0-shaders? If the settings in 3DMark are default for one particular videocard, TNT2, for example, then why do you want to delete them? When you change some settings in 3DMark, for example resolution, then settings are not default. And if you do not change anything, then settings are default. Correct me if I'm wrong By the way, what were you thinking about while adding so much old videocards that do not support something, but still can run tests at almost the same settings as new videocards? We spent hours overcklocking, testing, trying to get some good score on these cards, and now you want to delete all the results. That's not fair...
  23. Please, move these results http://www.hwbot.org/result.do?resultId=812594 http://www.hwbot.org/result.do?resultId=601078 http://www.hwbot.org/result.do?resultId=592504 http://www.hwbot.org/result.do?resultId=812597 http://www.hwbot.org/result.do?resultId=592509 http://www.hwbot.org/result.do?resultId=706817 http://www.hwbot.org/result.do?resultId=601079 http://www.hwbot.org/result.do?resultId=812598 http://www.hwbot.org/result.do?resultId=592508 http://www.hwbot.org/result.do?resultId=592507 http://www.hwbot.org/result.do?resultId=812601 http://www.hwbot.org/result.do?resultId=706759 http://www.hwbot.org/result.do?resultId=592510 http://www.hwbot.org/result.do?resultId=812599 http://www.hwbot.org/result.do?resultId=706802 http://www.hwbot.org/result.do?resultId=601080 http://www.hwbot.org/result.do?resultId=592505 into this category: http://www.hwbot.org/quickSearch.do?hardwareId=CPU_448 (Pluto-core with 512kb cache)
  24. Ticket ID: 212 Priority: High There are three categories for Athlon 700MHz SLOT A, and looks like they all are for Athlons with Pluto core (backside 512 KB running at 1/2 - 1/2.5 of processor speed). And there is no categorie for Athlon 700MHz SLOT A with Thunderbird core, which has 256kb on-die cache, running at the processor speed. So please, merge these three categories, and add one for CPU\'s with T-Bird core:\r\nhttp://www.hwbot.org/quickSearch.do?hardwareId=CPU_448\r\nhttp://www.hwbot.org/quickSearch.do?hardwareId=CPU_449\r\nhttp://www.hwbot.org/quickSearch.do?hardwareId=CPU_450\r\n\r\nCPU specs:\r\nhttp://www.cpu-world.com/Cores/Thunderbird.html \r\nhttp://www.cpu-world.com/Cores/Pluto.html
  25. Looks like I finally found the correct categorie. It is called here "Radeon X300 HM" : http://www.hwbot.org/quickSearch.do?hardwareId=GPU_284 ...
×
×
  • Create New...