Jump to content
HWBOT Community Forums

[-erick-]

Members
  • Posts

    37
  • Joined

  • Last visited

Converted

  • Location
    PHILIPPINES

[-erick-]'s Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. here is the submission link http://hwbot.org/submission/2380003__erick__catzilla___576p_radeon_hd_4770_3782_marks i can give pm you guys the abr file of it. Its not in my catzilla account
  2. http://hwbot.org/submission/2406440__erick__cinebench_r11.5_core_2_q8400_(2.66ghz)_3.86_points/ i already submitted one for it. If you check the dates, all my q8400 submissions were on that same time. need to find my screenshot for that
  3. I just received an email Hello, An HWBOT moderator, "Christian Ney", has blocked one of your submitted scores. It has marked one of your submissions as 'incorrect submission'. This was the reason the user gave: not ucbench You can view your result here: http://hwbot.org/submission/2406438__erick__ucbench_2011_core_2_q8400_(2.66ghz)_3.86_mpt_score If you see the result the result 3.86 should have been to the Cinebench11, i think it was moved to the ucbench. what should i do? TIA
  4. [-erick-]

    Add mobo

    Add mobo please http://valid.canardpc.com/cspg2x TIA!
  5. when i created this result catzilla did his own stuff. (I check the rules that time, only its data file was needed.) thanks for the verification guys. I do have the card. Will try to have a 2011 mobo + 6core cpu to add more score lol! I can't put the card underwater or LN2 (no access to it either) Will create my own SS later (for this kind of stuff that will happen in the future) But hopefully as GENiEBEN stated its not retroactive.
  6. How can i prove that when i uploaded my submission, the only rule was just submit the catzilla file? February 17, 2014: update verification rules (after fix data file submission) February 3, 2014: update verification rules (more info) June 12, 2013: Initial draw http://hwbot.org/submission/2380073__erick__catzilla___720p_geforce_gtx_295_7568_marks/ What should i do? Rerun? I uploaded that last year.
  7. [-erick-]

    Add mobo

    saw that you just added the GT1 (ivy bridge) should i transfer my results http://hwbot.org/submission/2400395__erick__aquamark_gma_hd_2500_56682_marks from here http://hwbot.org/hardware/videocard/gma_hd_2500/ Tia!
  8. [-erick-]

    Add mobo

    its still not working tried ff, opera and ie
  9. [-erick-]

    Add mobo

    is this down? http://hwbot.org/hardware/motherboard/p8z68_deluxe/gen3/ trying to put this in http://valid.canardpc.com/2853197 TIA!
  10. [-erick-]

    Add mobo

    thanks for removing it from the other cpu. add mobo please http://valid.canardpc.com/show_oc.php?id=2803841
  11. [-erick-]

    Add mobo

    add mobo please http://valid.canardpc.com/show_oc.php?id=2802811 got a question in that cpu-z is the proc new? or should i use this http://hwbot.org/hardware/processor/athlon_x2_5000/ TIA!
×
×
  • Create New...