Jump to content
HWBOT Community Forums

VPII

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by VPII

  1. Since yesterday after I've submitted a number of results there seem to be a problem. When I submit a result (at first it does not want to select previous hardware entrees) and then when manually entering the hardware select all relevant links and pics for the upload I get the attached screen. Is this a problem from my side (South Africa) or is this a server issue?
  2. @_mat_ if I may ask, I've done like two fresh new windows 10 installs.... I usually used Windows 7 for my benchmarks but seen that no support for Ampere I actually cannot use it anymore. However, I've gotten the latest benchmate as in 0.10.5 but for some reason it does not except Geekbench being incorporated. Is this to do with the issue regarding the Geekbench developers wanting to go to court, if so, then what a pitty. I've submitted many Geekbench results using Benchmate without an issue.
  3. Hi Leeghoofd, thank you kindly. Much appreciated.
  4. Hi @Leeghoofdsorry but my submission still does not want to be accepted. Any idea why?
  5. HI my friend, only the extended not the normal as the normal I posted pass, but the extended is sitting around 5th or so which is why they state it is not excepted.
  6. Thank you my friend.... much appreciated.
  7. Okay I recorded a pretty good PC Mark 10 Extended run as below: https://www.3dmark.com/pcm10exb/110897 Stated as a valid run, but the moment I want to enter the details in Hwbot it states: "Validation error: A valid futuremark compare url is required if want to reach the PCMark10 Extended Hall Of fame. As only 4 benchmark scores are better than you, you need to provide additional verification." I know previosurly when I had such an issue I had to modify the link, but cannot recall how exactly.... Your help would be greatly appreciated. Cheers
  8. Thank you kindly, at least I had the old downloads on my added hard drive and it is working now. Unfortunately I sit with the same issue for Superpi 32M. .... I state 32M as the 1M works, but 32M don't want to save.
  9. Not sure if I am doing something wrong. I've been trying to run Geekbench 3 and Geekbench 4 using Benchmate but after completing the run the save button is greyed out so cannot be selected. Please help.
  10. Hi there, look your result is really great. I'm sitting around 18800 at present but my cpu score also with a 5950X is pretty low when I compare it to my 3950X results. I'm not sure if I miss anything but if you maybe have some guidelines for me how to get the most out of my cpu score in Time Spy it would be greatly appreciated.
  11. Trus me my system do not look very good. It is in a case but it is open as I dropped the glass side and cannot care to get a new one as it does not matter to me. In future, yes I will do so. I did find out just now that with the original driver I cannot run this clock speed and I saw the vgpu jumping around for the few seconds it ran. I installed the new driver and it worked again with the clocks but failed at the end of the first graphics test which I believe my be temps. I'll try again tomorrow morning as the spring days here in Cape Town, South Africa can get somewhat warm. But thank
  12. Hi there, in all honesty it is air cooled and stock cooler. What I did was to check what the power draw was during the run. Now I know my card can run 2085mhz without an issue playing Metro Exodus or Shadow of Towmb Raider at 1080P and I only tested it as 1080P as power draw was mostly below 320watt then clocks stay above 2000mhz all the time. I did this to test the card if it had the issues with crashing when over 2000mhz. Now with the Time Spy run, your power draw is way over 320watt almost right through so I figured I'll check how high I can push the clocks as I knew the card was good
  13. @Massman Hi, just following up regarding these results I want to remove as I made a mistake when I submitted by not changing the GPU from 2080 Ti to 3080. Many thanks
  14. Thanks, I posted new results with it this morning as I felt I needed to better it in any case.
  15. Hi man, I only realised it after submitting my results. Now sure how to rectify it but I asked on the Hwbot forum for all the relevantt results to be deleted / removed. This was an honest mistake as I always use my previous submissions to populate results and I forgot to change the GPU.
  16. I made a mistake yesterday using old submission to fill out the hardware and forgot to change the GPU to 3080 from 2080 Ti As such please remove the following submissions https://hwbot.org/submission/4557422_ https://hwbot.org/submission/4557421_ https://hwbot.org/submission/4557390_ https://hwbot.org/submission/4557388_ https://hwbot.org/submission/4557360_ https://hwbot.org/submission/4557357_
  17. Hi @Massman Sorry, I tried to pm you as per Hwbot help, but cannot sent a pm to you I'm having difficulty with Hwbot accepting my password change. Everytime I want to do something on Hwbot to log in I have to retrieve password and upon doing so I get a temp password and I am asked to enter account and change my password, which I do, but the password is never kept. I'll be honest, I may be doing something wrong, but can you check for me please. username in Hwbot is also VPII. Your help will be greatly appreciated.
  18. Thanks Leeghoofd, I will do so.
  19. Thanks a million my friend, your link suggestion worked. I submitted and it excepted.
  20. Seriously is there none of Hwbot personnel on this forum who may be able to assist. I even tried another run I did with the score about 500 points lower but still submission not accepted due to link provided not being "valid"
  21. I've tried it but with no success a number of times.
  22. So I decided to put my AMD Ryzen 9 3950X through it's paces over the weekend with some Dry Ice. All of my submissions was accepted without an issue except for PC Mark 10 Extended run as it falls within the top 10 runs for this benchmark. Now I really do not understand why it fails as the link I added is from 3D Mark website for submissions and show clearly accepted or approved. Here is the link to the run. https://www.3dmark.com/pcm10exb/83197 If someone can please help, or direct me how to get this result uploaded it would be greatly appreciated. Find regards
  23. So I decided to put my AMD Ryzen 9 3950X through it's paces over the weekend with some Dry Ice. All of my submissions was accepted without an issue except for PC Mark 10 Extended run as it falls within the top 10 runs for this benchmark. Now I really do not understand why it fails as the link I added is from 3D Mark website for submissions and show clearly accepted or approved. Here is the link to the run. https://www.3dmark.com/pcm10exb/83197 If someone can please help, or direct me how to get this result uploaded it would be greatly appreciated. Find regards
×
×
  • Create New...