Jump to content
HWBOT Community Forums

Search the Community

Showing results for tags '1080p'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • HWBOT News
  • HWBOT Information
    • HWBOT World Tour
    • HWBOT Competitions
    • Benchmark Rules
    • Intel XTU HWBOT Integration
    • HWBOT Development: bugs, features and suggestions
    • HWBOT Software and Apps
    • Submission & member moderation
    • HWBOT OC-Crime Center
    • OC Archeology
  • Members Lounge
    • HWBOT Team Forum RSS
    • Rookies Help Rookies
    • League Discussions
    • Result Discussions
    • Member Discussions
    • Team Discussions
    • Announce event and group sessions
  • Overclocking & benchmarking
    • General hardware discussion
    • General overclocking
    • Intel CPU Overclocking
    • AMD CPU Overclocking
    • GPU Overclocking and Tweaking
    • Nvidia GPU Overclocking
    • AMD GPU Overclocking
    • Casemodding and Rig Aesthetics
    • ARM Overclocking (Raspberry Pi and other devices)
    • Benchmark software
  • Advanced overclocking
    • Extreme overclocking
    • Memory Heaven (air/extreme)
    • Volt modifications
    • Elmor's Lab
  • Offtopic
    • Offtopic
    • HWBOT Marketplace
    • VR Hardware and System Builds
  • Open Benchtable Forum
    • OBT / BC1 Discussion
    • After Sales Support
  • Support
    • Support
    • HWBOT internationalization

Product Groups

There are no results to display.

Blogs

  • CPU reviews

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Occupation


realname

Found 1 result

  1. yosarianilives

    Rank and pts messed up on a few subs

    Hi, I still have x265 1080p score showing as 2nd place globally although it's 1st. http://hwbot.org/submission/3772051_yosarianilives_hwbot_x265_benchmark___1080p_celeron_g470_2.54_fps Also my i7 2600 superpi 32m score isn't receiving rank or pts even after forcing recalculate a few times. I've verified and it should be a valid sub. http://hwbot.org/submission/3802530__yosarianilives_superpi___32m_core_i7_2600_7min_18sec_798ms
×