Jump to content
HWBOT Community Forums

Search the Community

Showing results for tags 'bricked'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • HWBOT News
  • HWBOT Information
    • HWBOT World Tour
    • Benchmark Rules
    • HWBOT Competitions
    • Intel XTU HWBOT Integration
    • HWBOT Development: bugs, features and suggestions
    • HWBOT OC-Crime Center
    • HWBOT Software and Apps
    • Submission & member moderation
    • OC Archeology
  • Members Lounge
    • HWBOT Team Forum RSS
    • League Discussions
    • Member Discussions
    • Result Discussions
    • Rookies Help Rookies
    • Team Discussions
    • Announce event and group sessions
  • Overclocking & benchmarking
    • Benchmark software
    • General hardware discussion
    • General overclocking
    • AMD CPU Overclocking
    • Intel CPU Overclocking
    • GPU Overclocking and Tweaking
    • AMD GPU Overclocking
    • Nvidia GPU Overclocking
    • Casemodding and Rig Aesthetics
    • ARM Overclocking (Raspberry Pi and other devices)
  • Advanced overclocking
    • Extreme overclocking
    • Elmor's Lab
    • Memory Heaven (air/extreme)
    • Volt modifications
    • Phase & Cascade overclocking
  • Offtopic
    • HWBOT Marketplace
    • Offtopic
    • VR Hardware and System Builds
  • Open Benchtable Forum
    • OBT / BC1 Discussion
    • After Sales Support
  • Support
    • Support
    • HWBOT internationalization

Blogs

  • CPU reviews
  • Cao Đẳng Dược TP HCM - Y Khoa Phạm Ngọc Thạch
  • Cao đẳng Y Dược TPHCM - Trường Cao đẳng Y Dược Sài Gòn
  • Need assistance on overclocking intel i5 8300H
  • Một số thông tin cơ bản về nhà cái Lucky88
  • Một số thông tin cơ bản về nhà cái Lucky88
  • Hitomi Tanaka Tits
  • How to choose the right amplifier?
  • Advantages of Self Build Log Cabins
  • How to Get Rid of Tummy Fat Fast Using Body Sculpting
  • 16 seater tempo traveller hire
  • Beberapa Hal Mengenai Situs Bandar Judi Mpo Slot Online Terpercaya Mpo338
  • Ciri Ciri Agen Judi Slot Online Tidak Terpercaya dan Jangan di Kunjungi
  • Make Your Industrial Machines More Efficient & Durable with Ingersoll Rand 39433735
  • Tempat Terbaik Bermain Judi Slot Online CWDBET
  • Car Seat
  • Brew Coffee
  • Live Chat Outsourcing - Add on more Customers to your Business
  • Tips Tangguh Menang Slot Online QQMEGAH Sampai Kaya
  • This is just a testblog to check if the report button shows up properly
  • What PPE Is Mandatory On A Construction Site?
  • What Is Klarna And How It Works
  • Water Filters - Three Key Water Filters Methods
  • Get Parts and Accessories Online!
  • Cara Untuk Menjawab "Ya," Untuk "Akankah studentsoftheworld.org Saya Memenangkan Lotere?" Dan Ubah "Saya Ingin Memenangkan Lotere" Menjadi "Saya Menang!"
  • Vải địa kỹ thuật không dệt Vietpro
  • Phú Thịnh
  • Phú Thịnh
  • Dù Che Nắng Hưng Gia Phát
  • Cứu hộ xe máy 24/24 TPHCM
  • Bóng Đá 24h
  • Convert text to speech and add voiceover to your video
  • KU Casino
  • Wastewater Disposal and Recycling Solutions in Australia
  • Proposal Writing: Simplified Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


realname

Found 1 result

  1. Hey guys, i was haveing bios F5 and i have flashed the bios with version F20a and everything went fine ... the install was succesful with no problems but now the motherboard is starting like a normal one ...but no post..no beep ..no nothing .. i have tryed a dedicated video ..no post... i have taken out components one by one and after i emptyed the ram slot and starting the motherboard it beeps ... so the motherboard is ok ...but i have i7 6400t (es) and i was wondering maybe this is the problem with cpu it is not known by bios and wont let it post and if i take out the cpu out it takeing a little power and shuts off ...so i think the motherboard is not fryed ... it is just an idee ... and the motherboard audio led is on and fans spining and it is draining power every plug is corectly plugged but ..no post .. i have tryed clear cmon ... takeing out the cmos battery ... trying ..q-flash plus .... on some retailers says it has on some not and official website it is not on specs written about this ... and i have tryed alot of stuff and my last resort is warranty service or gigabyte support which i have open a ticket with another cpu model on ticket..because i have heard rummors on forum about i7 6400t (es) is fishy bussines and i dont to get in trouble :bruce:... i dont think will be valid anymore or trying to get an spi programmer and do it on my own ..or get it in service to fix it ... i was seeing on a video something with shorting the main bios chip and corrupt the main bios and backup kicks in ... i dont know how to do it and i think i will fry the chip and lose warranty forever :thumb::thumb::thumb: thanks guys :rolleyes:
×
×
  • Create New...