Jump to content
HWBOT Community Forums
Guest Bullant

Asrock Z97 OC Formula-PSC

Recommended Posts

36 minutes ago, Noxinite said:

The post code '15' issue I had was with tight and loose subs though.

I might have a try on the OCF and see if it's the same behavior. But I think one of the sticks isn't as good as the other and/or doesn't like the lower temps as much.

15? that's PCH code iirc. Did you insulate the board like in the m8i subzero guide? I think that the pch and vrm don't like to be too cold and the board is so cramped it can be an issue.

Share this post


Link to post
Share on other sites

But only at above 2800C6? Would be very weird.

Maybe it was a bclock issue?

Edited by Noxinite

Share this post


Link to post
Share on other sites
13 hours ago, Noxinite said:

But only at above 2800C6? Would be very weird.

Maybe it was a bclock issue?

Set Internal PLL Overvoltage to auto, when it's enabled some boards go right to code 15 

Edit: from Raja "Just an FYI: Code 15 will also happen if memory is clocked too high for IMC to handle." and
"Code 15 means IMC halted before DRAM training even started. Either DRAM is very badly unstable or IMC has an issue (could be IMC voltage needs changing also). Assuming no bent or poorly contacting pins in socket (sometimes CPU might need re-seating)"

Edited by GtiJason
  • Thanks 2

Share this post


Link to post
Share on other sites
On 5/7/2017 at 1:22 PM, Noxinite said:

Update with 4770K on phase.

I managed to get 2918 42/43/4/4 working at 2.36v on my sticks. :o They just kept eating those volts and taking it. Funnily at lower bclock and higher ram divider it wouldn't pass the initial loop compared to passing with wazza at the shown settings.

Wow, I don't remember the OCF going up that high on Vdimm! Maybe that's 2.3V + LLC? I need to get out this board again and play with it.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, unityofsaints said:

Wow, I don't remember the OCF going up that high on Vdimm! Maybe that's 2.3V + LLC? I need to get out this board again and play with it.

Yeah, she goes to 2.4v without issue. My "test" kit of TridentX sammy hyko has run at 2.4v, and 2.37-38v many times. It needs high vdimm for 2720-2750c8-11-11 & 2933c9-12-12. Test kit because I ran em daily at 2v (2800c9) for over 2 years with little to no degradation

edit: think Nox was referring to the Asus Impact vii I sent him, they go to 2.4v too. Also MSI XPower's did too

Edited by GtiJason

Share this post


Link to post
Share on other sites

The earlier posts by me are on Z97 OCF, and later posts are on the Impact. Both do >2.4V DRAM, but the Impact needs LN2 mode flipped for it.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...