Jump to content
HWBOT Community Forums

CPU-Z and Socket A


Recommended Posts

This has been an ongoing issue since version 1.60 came out. Locks up the entire system when you try to open CPU-Z to get the required tabs for a screenie, this issue is making it impossible to use the latest version for.... Well... Anything Socket A related, including CPU speed validations.

If it's truly a requirement to run the latest version of it for your screenies, that would make a fix for it all the more important, or at least a way to make it work. I've tried it with several mainboards and CPU's; In every single instance so far it has failed, always locking up the system when the dialogue box says "Processors" while starting the program.


I'll just say it - With the amount of time that this has been a known problem, just seems to me this issue has been ignored.


I do know some have found a way to make it work or at least some kind of workaround.

Whatever was changed to make the program different from ver 1.59 vs ver 1.60 and later is the apparent cause of it. Some have said simply making a change to the config file would fix it, others have said to use the install version, then change the config file and yes, I've tried every way I can think of to get it to work but it doesn't.


Could it be something that's board model specific?

My AN7's, NF7's, A7M 266-D and A7N's will not work with the program. I have noted some models such as the DFI LanParty Ultra B's have ran it with success.


How about it guys.... Is there a real fix for this we can rely on or just forget it?

Edited by Bones
Link to comment
Share on other sites

Thanks Christian.

Hopefully you'll find something useful that will solve this and let all of us finally get back to benching these A's without having to worry about it. I know the older versions are accepted for now due to this problem but validations with Socket A are problematic for many of us wanting to run these setups.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...