Jump to content
HWBOT Community Forums

The official Challenger 2015 Div II Round 2 thread.


Recommended Posts

  • 4 weeks later...
  • 4 weeks later...
  • Administrators

Your XTU screens, all of them, were not showing temps or, what is more important, frequency during XTU benchmark - invalid for the competition. On your GPUPIs, you did hide benchmark settings, we discussed this, and because we are quite generous on tthese competitions at the moment with new benches, I approved the scores once! - if this ever happens again, it will not be tolerated again

Link to post
Share on other sites

For XTU the 0 ghz reading problem is come out also at AOOC qualifier, i don't remember you had remove some submission like: http://hwbot.org/submission/2624215

 

I also try to install the latest version of XTU but i could not duo some autentication problem....

 

Also the submission was submitted a lot of time ago, why you wait only today to remove that? That's not correct. I burned 80lt of LN2 only for XTU (244€) so i'm realy fu°°ing pissed!

 

For GPUPI you can be right, rules ar rules. So delete this: http://hwbot.org/submission/2843676_splave_rom_gpupi___1b_geforce_gtx_titan_x_17sec_919ms

Link to post
Share on other sites
  • Administrators

I can delete your GPUPI if you want, I will discuss with head of moderation if we tolerate unsportmanlike conduct like this and bending the rules or not:) - I am working on comps and not on other results, you show an XTU without frequency and temp reading, CPUZ at 4506 at limit of 4503 low clock and start bunnying around after I was generous enough to not remove your gpupis as well? Maybe you should think twice about your attitude and logic :)

 

http://hwbot.org/submission/2900765

Edited by websmile
Link to post
Share on other sites

So unsportsmanlike because i hide my setting? i work hours to find the best efficiency combination and i don't wanna share....

Cpuz reading with 100,00 BCLK x45 4506 mhz and i'm bunnying around? You think i'm cheating? Realy?

C'mon my attitude is find after 1 months of waste work and a large waste of money, you can understand my frustration.

Link to post
Share on other sites
  • Administrators

Of course I can understand your frustration. But if you have problems, ask at forum or with PM for solution - the XTU not showing frequency bug is long solved, newest XTU and win7 for example work easily including showing frequency for me, which was last years problem. There was shown nothing at your XTU, try a new clean win7 sp1 install and use newest XTU version and test again, this should work :) I have removed results that show 45x100 4500 MHz because XTU showed spike of 4,61ghz as max, there is no way I can tolerate above limit at a low clock, for noone

On the GPUPI, you cannot hide bench settings, even if you work for them. And others can´t as well, this is simply not possible because you need settings to check plausibility. If we would not understand that you worked hard for your bench results and LN2 and hardware is costly the GPUPIs would have been removed instantly.

Link to post
Share on other sites
Of course I can understand your frustration. But if you have problems, ask at forum or with PM for solution - the XTU not showing frequency bug is long solved, newest XTU and win7 for example work easily including showing frequency for me, which was last years problem. There was shown nothing at your XTU, try a new clean win7 sp1 install and use newest XTU version and test again, this should work :) I have removed results that show 45x100 4500 MHz because XTU showed spike of 4,61ghz as max, there is no way I can tolerate above limit at a low clock, for noone

On the GPUPI, you cannot hide bench settings, even if you work for them. And others can´t as well, this is simply not possible because you need settings to check plausibility. If we would not understand that you worked hard for your bench results and LN2 and hardware is costly the GPUPIs would have been removed instantly.

 

I saw that happen after I updated BIOS on Z97 OCF to 1.30, on 1.10 the clock reading in CPU-Z was stable, on 1.30 it fluctuated -5/+5 MHz from setting in BIOS. Anyway I don't argue with the rules, but it was also a point of concern for me.

Link to post
Share on other sites
  • Administrators

To make it clear, I would not have removed the submission if the XTU frequency would have been shown at the benchmark window, I even looked at all results of Rule to find a frequency at monitoring to avoid to have to remove the scores. There are vendors whose boards set higher BCLK than others at certain settings, and fluctuation is often concealing this (example 100,1 on Asrock showed 5002-5004 at 50, Asus showed 5004, hwmonitor showed me higher freq of 5007 for asrock while asus was indeed 5004). I had Asrock OCF Z97 myself and know the problem, but if I have only CPUZ reading above 4503 cap, I have no choice but to remove the score.

Edited by websmile
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...