Jump to content
HWBOT Community Forums
vadimua

2.27.104 now is not supported?

Recommended Posts

Hello.

I have the results and backups in version 2.27.104.

I wanted to submit, but I see that 2.27.104 now is not supported. Is it possible to send the result?

And the second question. Why stop supported version 2.27.104? It worked steadily in the XP. The new versions do not saved correct file in XP. Thanks.

Share this post


Link to post
Share on other sites
Guest barbonenet

it's very a long time that it isn't supported! because i had found a big bug on the wrapper, if genieben remember.......it was very easy make 640k on air:D

Share this post


Link to post
Share on other sites

Not very long, 6 months ago I sent last result v2.27.

Bugs? They are in many benchmark, but are easily identified.

I have never had any problems or bugs with 2.27, this stable working version.

Share this post


Link to post
Share on other sites
Guest barbonenet

Perhaps i was talking about an older version....but i had your same problem in the past, i didn't check what was the last version to use, and my score finished in the bin!

Share this post


Link to post
Share on other sites
Hello.

I have the results and backups in version 2.27.104.

I wanted to submit, but I see that 2.27.104 now is not supported. Is it possible to send the result?

And the second question. Why stop supported version 2.27.104? It worked steadily in the XP. The new versions do not saved correct file in XP. Thanks.

 

the newest version is working fine for me in xp even on skylake, been using all week and saved files submitted fine

Share this post


Link to post
Share on other sites

Up on what? 2.2x was disabled a long time, but there was PLENTY of time to submit backups (MONTHS).

Share this post


Link to post
Share on other sites
Not very long, 6 months ago I sent last result v2.27.

Bugs? They are in many benchmark, but are easily identified.

I have never had any problems or bugs with 2.27, this stable working version.

I have bug with new versions. In my benchers windows (Win Professional XP SP2 VLK Rus) worked only 2.27 . Version 104 is work (worked before) , 108, 109, 110 - no (Invalid data file: Unable to parse the datafile).

This file http://romanlv.narod.ru/_ld/0/1_58485.rar . Tell me what is wrong? Where is a bug? Missing dll? driver? file? What it wants?

Edited by RomanLV

Share this post


Link to post
Share on other sites

not help your "Unicode problem, use latin characters for your windows username."

c\document and settings\amd\desktop\51300.hwbot Invalid data file: Unable to parse the datafile :facepalm:

Edited by Remarc

Share this post


Link to post
Share on other sites
not help your "Unicode problem, use latin characters for your windows username."

c\document and settings\amd\desktop\51300.hwbot Invalid data file: Unable to parse the datafile :facepalm:

Email me the file.

Share this post


Link to post
Share on other sites

at first it was c\document and settings\amd\рабочий Ñтол\51300.hwbot Invalid data file: Unable to parse the datafile than i rename рабочий Ñтол to desktop and save new file but not help-again error...how writen adress (рабочий Ñтол or desktop) in this file i do not remember...

Edited by Remarc

Share this post


Link to post
Share on other sites
at first it was c\document and settings\amd\рабочий Ñтол\51300.hwbot Invalid data file: Unable to parse the datafile than i rename рабочий Ñтол to desktop and save new file but not help-again error...how writen adress (рабочий Ñтол or desktop) in this file i do not remember...

 

Nope, your path was still containing Cyrillic, here's a guide on how to do it.

Here's the fixed file.

Share this post


Link to post
Share on other sites

where else cyrillic simbol in path adress?

 

about guide i have win xp not win7...on win7 not have error

Edited by Remarc

Share this post


Link to post
Share on other sites
where else cyrillic simbol in path adress?

 

about guide i have win xp not win7...on win7 not have error

[2016-03-30T14:07:19] C:/Documents and Settings/amd/ͮ衤﫳��/...... so basically, My Documents is still spelt in Russian :P

 

http://www.mydigitallife.info/change-my-documents-folder-default-location-path-in-xp-and-vista/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×