Jump to content
HWBOT Community Forums

-> Validated score still wrong? Let us know here


Recommended Posts

  • Replies 786
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

May I ask why you see the score as bugged? With newer generations we have a lot of fluctuation at cpu speed reading, it can vary up to 5-10 mhz at identical bclk settings. This is annoying but also a

Maybe check out the rules first, I guess you will be surprised.... Removed

Sorry I can't recheck. Was a customer Laptop at the shop I work.  The Laptop is already back at the customer. I'll have an open eye if it happens again with other hardware.

Posted Images

  • 2 weeks later...
http://www.hwbot.org/forum/showpost.php?p=32830&postcount=486

Nothing happened yet.

Some goes for this one, which was mentioned by u22 (thx ;) ) in this thread. I reported it already, too. See, neither I open threads for trivial requests as so much other guys do immediately (and get an answer asap unfortunately...), nor I annoy moderators somewhere else. But this official modest way leads to nothing and I have no idea what else to do.

No answer or action after months and several friendly reminders, but I still think that the mentioned scores @ the first link have to get moved and it`s not fun at all to steal a validation. :)

Link to post
Share on other sites

I have sent this message to first moderator on line, and sorry Turrican that was you, but maybe here i could find answer for my question.

 

I was wondering if this could be a explained, and of course if you have time for this "checking".

 

3Dmark 01

 

http://hwbot.org/result.do?resultId=566945 [ about 100mhz freq more for memory on card, but 800mhz less than my E8500, and he gained over 5k points ?

 

http://hwbot.org/result.do?resultId=923607 - here you can take a look at this score made by me.

 

 

Honestly i really do not know what he did, but i think something is really strange : )

 

Maybe some tweaks could do the magic, but for 5k points, I would really like to know what happened.

 

Thank you for your time.

Link to post
Share on other sites

You're on Windows 7 which is suicide for 3DM01... you also dont have an FPS breakdown window open so its hard to see where hes gaining FPS over you.... seeing as you're on W7... I expect it to be in every subtest :P

 

You're verification link takes me back to your screenshot :(

Link to post
Share on other sites

Ok so i need to do 01 in xp and i will gain 5 000 points, doesn't matter if mine E8500 is clocked at 4.4 ghz and his Core 2 E6400@ 3623mhz.

 

Ok i did not know that. But sure i can do mine test again, not a problem, just don't have hdd with xp here atm...what would be on xp than ? i will gain like 10k points ?

 

ok I have repeated 01mark with details, and yes - he did beat me like in every subtest !?

 

13696.th.jpg

Edited by Oki
new screenie
Link to post
Share on other sites

Hi,

This score is way to high for the gpu clock speeds of 672/1659/480!!!>

 

http://hwbot.org/compare.do?resultId=907559

 

Look at result in second place with simula clocked cpu but gpu clocks of 926/2286/580 and his score is 2000 3d marks lower!!!>

 

http://hwbot.org/compare.do?resultId=888274

 

Possibly bugged run or MipMap cheat?

 

Reported his 3Dmark05 score aswell .

 

http://hwbot.org/listResults.do?gpuModelId=1305&applicationId=2&filterUser=true&filterBlocked=true&sli=false&limit=100

 

Thanks

Scunny.

Edited by ScunnyUK
Linked to wrong result.
Link to post
Share on other sites

http://hwbot.org/compare.do?resultId=811786

 

SM3 scores look high for the clocks- especially Deep Freeze. LN2 cooled 9800GTX scores cant touch it. The guy doesnt participate in rankings and the result has been checked but I dunno how the score is possible?

 

-> Its the only top 5 score in the 9800GTX/GTX+/ GTS250 categories where SM3 score is > SM2

Edited by K404
Link to post
Share on other sites
wprime score seems lot too fast

 

http://hwbot.org/result.do?resultId=924589

 

validation link links to wPrime v200 submitted on 25/Nov/2009 03:10:15 but it was scanned by hwbot on 24-11-2009 05:14

Screenshot looks photoshopped.....CPU-Z corners are round at top and square at bottom

 

I'll have a chat with the others about the possibilit of PS. The score looks weird, like one PII 925 and a Athlon II 250 have been "merged". The screenshot shows v1.55 and a different time, so I changed it - 19.5s sounds more reasonable for that CPU at that frequency:)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...