Jump to content
HWBOT Community Forums

-> Validated score still wrong? Let us know here


Recommended Posts

  • Replies 786
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

May I ask why you see the score as bugged? With newer generations we have a lot of fluctuation at cpu speed reading, it can vary up to 5-10 mhz at identical bclk settings. This is annoying but also a

Maybe check out the rules first, I guess you will be surprised.... Removed

Sorry I can't recheck. Was a customer Laptop at the shop I work.  The Laptop is already back at the customer. I'll have an open eye if it happens again with other hardware.

Posted Images

hello!

 

My friend was requested me to post this comment :)

 

 

"Dear Moderator,

I would like to call Your atention that my result in the wPrime 32 Q9550 list is 8.140 while jor3elbr/elano's time is only 8.144.

When I wrote 8.140 I became the second although my time is better.

Please do the corrections in that way:

1., lipi67 8.140

2., jor3elbr/elano 8.144

Thank You very much in advance.

Yours faithfully

Lipi67"

Link to post
Share on other sites

Hi last night i submitted a score for vantage with a 5870 its my fastest score with a single gpu so far and it states i got 15 points + 1.5 now my points on profile has not changed at all it has been 24 hours but i still see no change to my points on my profile, but it states the points have been awarded when i look at the submitted result. i had 421 now still the same ????

http://hwbot.org/community/submission/951559_uncle_fester_3dmark_vantage___performance_radeon_hd_5870_21655_marks

________

Ignazio giunti

Edited by uncle fester
Link to post
Share on other sites

http://hwbot.org/community/submission/952874_1badmojoe_reference_clock_rampage_ii_gene_220.44_mhz

 

Reference Clock Rampage II Gene rank: 1BadMoJoe’s best Reference Clock submission, but rank not calculated yet

 

I posted this some time ago and the rank has not been calculated in top5 Hall of Fame motherboard class, Thank you 1BadMoJoe

 

 

I just posted a submital a bit better than the one above, the one above I deleated and replaced with this one and still the same problem, Thank you again

 

http://hwbot.org/community/submission/956017_1badmojoe_reference_clock_rampage_ii_gene_223.5_mhz

Edited by 1BadMoJoe
detailed problem report
Link to post
Share on other sites
Another try :)

01: http://hwbot.org/result.do?resultId=735565

03: http://hwbot.org/result.do?resultId=735567

05: http://hwbot.org/result.do?resultId=735568

AM3: http://hwbot.org/result.do?resultId=735570

 

These scores were already reported/moderated, but moved into the wrong categoy back then. Please move the scores into this correct category: http://hwbot.org/hardware/videocard/radeon_x1550_256mb_rv_515_64_bit (My 06 score is already there)

I know you can do it. :D

 

Edit: Thank you so much!

Edited by Hyperhorn
Link to post
Share on other sites
  • 2 weeks later...
  • Crew

NeoForce says:

Hi

You need not PM me

 

Post this things in open forums - and moderators will decide what to do

And nobody check this topic! :|

 

 

Anyway, would you (hwbot members and crews) check this photo? and say your opinions?

http://img.hotoverclock.com/images/90233638232003104196.jpg

 

massman says this result is fake! :|

 

Tests fps and 01 score is ok!

Edited by olesius
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...