Jump to content
HWBOT Community Forums

Power Saving on SLI Titan X


Guest Ximi
 Share

Recommended Posts

Hello ,

 

My setup entry on Power Saving on SLI or Quad SLI of Titan X , on win 7 or Win 10 , I runing 3D Mark and system info 4.41 and latest version ....

 

With 1 GPU all perfect .... but SLI or Quad SLI power saving entry and disconected screen and put black ...

 

How can I solved it ?

 

I runing MSÃ AB and D3DOveride ...

 

The system on 3D Mark chech System info on first Test and not scan all and entry on power Saving .....

 

Thanks ...

Link to comment
Share on other sites

  • 1 month later...

Really it's the best and awesome system in new Titan X model. as we have know that the earth gradually changed and science has been changed our life. makes easy and comfortable.before watch discovered we can't indicates time and can't the best use our valuable time. so it's the best invention. recently we have suffered a big problem that we can't find the a good Quality landscaping service provider who can give an idle suggestion.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...