Jump to content
HWBOT Community Forums

Recommended Posts

So how to fix runtime error 13 in hwbot unigine heaven benchmark?

 

I got it it is a keyboard localization error and you need to set locale to UK and use UK keyboard during test but guess I did something wrong because I still got error 13 again...

 

How about making it sticky until somebody fixes the bug that has been around for 5 years?

 

...

 

Sorry for being totally newbie :(

Link to post
Share on other sites

Here is what I found about runtime error 13 and how to fix it

 

Runtime error 13: Wrong clock format (from windows)

History: Hwbot UHB v1.02 had a cheat where you downclock cpu during test to be able to compute more frames because benchmark time was calculated from CPU clockspeed. v1.03 added realtime clock to test from windows

 

How to fix: Go to control panel --> Location and language --> First tab select UK or USA --> Second tab: USA or UK --> Third tab: keyboards change default keyboard to be USA or UK.

 

This is a very old bug still not fixed. Thumbs down for lazy coders.

Link to post
Share on other sites

You won't see your score at the end because after 260 seconds you simply get runtime error 13 and launcher crashes without displaying score.

 

The benchmark runs stand-alone just fine without launcher but you cannot submit acceptable scores here otherwise.

 

 

Some languages ain't affected but here are some countries that are affected by this silly bug:

 

- Finland

- France

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...