Jump to content
HWBOT Community Forums

BIOS Debug Code table


Recommended Posts

  • 2 months later...
  • 1 month later...


I've got problem with asrock extreme 4 p67. I can't enter the bios. I press f2/del and then I only see black screen with letter "AB" in right corner. AMI shows "0d" code, what means nothing.. Please help me. I've got this MOBO since 2days, and it's broken..? OS is runnig perfecly, no errors.


i5 2500k

4gb corsair 1600

MSI HD 6850

Chieftec 650W


Sorry for my cheap english.



Anyone managed to help him? I have the same issue :(

Link to comment
Share on other sites

  • 5 months later...

I have boot problems with ASRock Z68 Extreme4 Gen3. Well first my CPU (2500K) is stable at 48x. multiplier and 1.4v. Vcore, it is stable also at the 49-th multiplier but with a little bit higher Vcore voltage. (around 1.43v.), but when i tried to put 50x. it doesn't wont to boot and, debug stuck at 0x70 (the voltage was 1.5). Then i put 1.55v. for 5ghz, and the same debug code. I tried even with 1.6v. and failure again, it stuck at 0x70 debug code. Internal PLL overvoltage is on. Did i got the CPU multiplier wall ? The BIOS is 1.10, but it has no difference with the older 1.00.

Edited by d1am0nd
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...