Jump to content
HWBOT Community Forums
elmor

Reference RX480 support

Recommended Posts

Ok, fixed bios here:atiflash rx480 ln2. Run the approperiate .bat file as administrator to flash your card.

 

ASUSRX480.air

  • Increased power limit to 150W (225W with +50%)
  • GPU Voltage adjustment up to 1.4V in GPUTweakII

ASUSRX480.ln2

  • Increased power limit to 150W (225W with +50%)
  • Current and power reporting is half so power limit is actually up to 450W
  • GPU Voltage adjustment up to 2.0V in GPUTweakII
  • Fixed clock frequency at all times
  • Fixed at PCIE 3.0 at all times
  • Thermal reporting disabled (cold slow fix), be very careful and make sure you have good cooling for the GPU since there's no over temperature protection any more.

 

On the card I tested I had coldbug at -155*C, but it works fine above that even cold boot. It's a bit similar to GTX1080 when it comes to voltage and doesn't seem to like much more than 1.3-1.4V. I could run higher but it didn't gain me any frequency. For example I don't get display output if I try to POST with above 1.3V. The biggest obstacle is however the Crimson driver which saves your clock frequency each time you set it (even from GPUTweakII) which means you'll be booting with high frequencies. I could go into the OS with 1.3V set using eVc at 1700MHz core which helped a lot when benching this card. Similarly as with POST I would lose the display output if I tried to enter the os with above 1.3V.

 

 

 

It's just a test on ln2 to check issues etc. I'll leave the proper scores to you guys.

 

 

 

Thanks man.

 

Hi, thoses bios can work on my Nitro+ Saphire or it's only for Ref boards ?

Share this post


Link to post
Share on other sites

Hello all !!

 

Does anybody have a LN2 bios for the Strix edition ? Because the Ref LN2 Bios is not working on my card, impossible to have the display.

 

Thanks guys

Share this post


Link to post
Share on other sites

Hello, Thank you Elmor, it work i can go full pot but i have violant OVP, do you know how to go over it ? Because i can't put more than 1.325V ^^ The max freq GPU with this voltages was 1760Mhz.

Share this post


Link to post
Share on other sites

Well, its ok, i found a Vrmtool to push the VID ^^ Max for now 1800 but i'm sure that the GPU need more juice, the VRM are at their maximum.

Edited by orion24

Share this post


Link to post
Share on other sites
On 5/6/2017 at 9:24 PM, rockeur.alexis said:

Hello, Thank you Elmor, it work i can go full pot but i have violant OVP, do you know how to go over it ? Because i can't put more than 1.325V ^^ The max freq GPU with this voltages was 1760Mhz.

How did you manage to get the LN2 BIOS / LN2 tool working? I get bluescreen on reboot with both. In Windows 7 and 10.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...