Jump to content
HWBOT Community Forums
Christian Ney

HWBOT SuperPI 32M Benchmark Validation Regulations

Recommended Posts

whenever I run the test with Benchmate on my ryzen 3600x I always get an invalid result, because the HPET timer is skewed. Anyway to solve this problem?

Share this post


Link to post
Share on other sites

Ran into that myself last week, even at stock it was throwing that error with Win 10 64 bit, same CPU model (3600x) in use.

 

Edited by Bones

Share this post


Link to post
Share on other sites

This is most likely due to running the benchmark process on realtime. I have upped the priorities of all vital threads in BenchMate and its kernel driver to keep up with this rather weird scheduling of the latest Ryzen models.

I don't have the new AMD platforms myself, which makes this rather tedious. Will ask AMD for support.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, _mat_ said:

This is most likely due to running the benchmark process on realtime. I have upped the priorities of all vital threads in BenchMate and its kernel driver to keep up with this rather weird scheduling of the latest Ryzen models.

I don't have the new AMD platforms myself, which makes this rather tedious. Will ask AMD for support.

if you want me to test something out Matt , just pm

Share this post


Link to post
Share on other sites

Yes, can confirm this too on Zen2. Haven't been able to get a valid score with 32M. Will try with one notch below realtime. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...