Jump to content
HWBOT Community Forums
Christian Ney

HWBOT x265 Benchmark 4k Benchmark Validation Regulations

Recommended Posts

just a thought: about the mandatory screenshot, does cpu freq (as shown in cpuz cpu) have to be the same shown in the bench window (core speed)?

If someone changes the core freq later loading the benchmark, cpu speed shown is not updated.

 

Share this post


Link to post
Share on other sites
Best\fastest CPU stability test, hands down. Close contenders are Intel-burn-test high-stress x10, Real-bench video-encoding x10.

Share this post


Link to post
Share on other sites

hi,

is active HPET mandatory on win8 / 8.1 /10 or the generic rtc is ok for x265 4k ?

++

Share this post


Link to post
Share on other sites
Posted (edited)
11 hours ago, Leeghoofd said:

Platform clock must be enabled for WIn8 or newer

that s what I thought ;)
I asked cause some folk(s) in the comp doesn't have it on on win8.x and I am tired of being the party pooper sending a report :D

it is in div4, in the top 3 scores ;)

many uses win 2012 server r2 for x265 bench, I gonna start as well... hpet is not required on that OS or ...?

Edited by bolc
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)

Server 2012 R2 is a version of Windows 8, so HPET is needed.

Edited by Noxinite
  • Confused 1

Share this post


Link to post
Share on other sites

I don´t think skylake and newer systems need Hept enabled - these rely on an internal clock and are not vulnerable to the rtc bug. Because of the understandable confusion I think the developper can explain this as well, and please don´t send reports next days until this is cleared :)

 

P.S. And yes, it is really confusing if this is now shown as red "Hept not enabled" on 8700K - that´s why clarification is needed and maybe a fix

Share this post


Link to post
Share on other sites

yep , but w ehave some 8700K runs with the HPET timer in red on 8700K, hence why we are reinvestigating. Sorry fpr any inconvenience

Edited by Leeghoofd

Share this post


Link to post
Share on other sites
One of my submissions got blocked over this and I've always been under the impression that Skylake and above doesn't need HPET no matter what OS is used and I thought this was discussed with both the x265 and GPUPI authors at length and they both verified that is true AND both released versions that no longer made it a requirement for skylake and above. Maybe I'm not sleeping enough.
  • Thanks 1

Share this post


Link to post
Share on other sites

Same here, two x265 4k submissions with a 8700K are blocked.

No red timer, only a HPET disabled message.

No problem,  now two new submissons from  me with HPET enabled. 😜

 

Greets

Heinrich

Share this post


Link to post
Share on other sites

K to all,  I pulled some X265 benchmarks due to the current rule  (Platform Clock must be enabled for Windows 8/8.1/10)

 

After talking to the developper this will be modified to avoid confusion:

- Skylake and newer Intel CPU subs don't need the platform clock to be enabled

- Pre Skylake CPUs will sport the rule of: Platform Clock must be enabled for Windows 8/8.1/10 and sortlike Server OSses (2012 and newer)

- AMD users will have to enable the platform clock on Win8/8.1/10 and sortlike Server OSses (Server 2012 and newer)

 

in case you run an Intel Skylake or newer generation CPU on a server OS and the HPET timer warning pops up you need to enable the platform clock

 

To those that got their score pulled on Skylake or newer CPUs, plz re-submit, sorry for any inconvenience caused

Share this post


Link to post
Share on other sites

well this is good news bcuz my i9-7900X drops to about half speed with the HPET timer on so I figured I was out of the running on any competition that included GPUPI.. problem is the current version insisted on changing it for me before it would run..hopefully they will update for this fix?

Share this post


Link to post
Share on other sites

To circumvent HPET in GPUPI use Windows 7 or GPUPI 3.2 + Windows 10 prior to RS4. RS5 changes the QPC timer frequency to 10 MHz and GPUPI currently can't handle that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×