Jump to content
HWBOT Community Forums

X48 Ram Advice


ObscureParadox

Recommended Posts

I am really not sure what I'm missing here, basically I can get up to 600FSB and use any ram setting I want with full stability, anything after that an I need to turn ram speeds right down to have the slightest bit of stability.

 

Now I am probably forgetting something basic here but I've seen guys with 700FSB screenshots and over 2K ram clocks.

 

Just a pointer really at what setting I could possibly be missing or forgetting would be really appreciated.

Link to comment
Share on other sites

  • 11 months later...

Hiya ObscureParadox!

 

Am sure there are much better people in this than me but since you've gotten no replies....

 

Are you booting at whatever your setup's capable of then raising the fsb further from within windows via setfsb? Pretty sure it's a must (at least for most people I'd imagine).

 

Are you sure the cpu's capable of 700+ fsb? I've never gotten anywhere close but think it was more due to the chip I was using.

 

What kind of NB voltage are you running? Try raising it a bit? What kind of ram and what vddr's are you trying? Iirc...bbse, psc or hypers should all be fine. Have you tried a different strap? Some boards seem to like or hate certain straps.

 

Another thing I've heard is that actively cooling the NB helps A LOT. Most people I've spoken with recommend somewhere in the -30 to -40C range.

 

If you're running a gigabyte board, you'll need to play with GTL's.

 

Here are the settings I used for 643 fsb on a rampage extreme:

Ai Overclock Tuner Manual

OC From Memory Level Up Auto

FSB Frequency 585

CPU Ratio Setting 6

 

> CPU configuration

CPU Ratio Setting 6

C1E Support Disabled

CpU TM Function Disabled

Max CPUID Value Limit Disabled

Vanderpool Technology Disabled

Execute Disable Bit Disabled

Core MultiPprocessing Enabled

 

* CPU clock skew Auto

* NB clock skew Auto

FSB Strap to North Bridge 266

PCIE Frequency 100

DRAM Frequency DDR3-1476

DRAM Command Rate 2N

DRAM Timing Control Manual

 

1st information

CAS# Latency 7

RAS# to CAS# Delay 8

RAS# PRE Time 7

RAS# ACT Time 24

RAS# to RAS# Delay [Auto]

REF Cycle Time [Auto]

WRITE Recovery Time [Auto]

READ to PRE Time [Auto]

 

2nd information

READ to WRITE Delay(S/D) [Auto]

WRITE to READ Delay(S) [Auto]

WRITE to READ Delay(D) [Auto]

READ to READ Delay(S) [Auto]

READ to READ Delay(D) [Auto]

WRITE to WRITE Delay(S) [Auto]

WRITE to WRITE Delay(D) [Auto]

 

3rd information

WRITE to PRE Delay [Auto]

READ to PRE Delay [Auto]

PRE to PRE Delay [Auto]

ALL PRE to ACT Delay [Auto]

ALL PRE to REF Delay [Auto]

 

DRAM Static Read Control Disabled

DRAM Dynamic Write Control Disabled

 

> DRAM Skew Control :

DRAM CMD Skew on Channel A [Auto]

DRAM CLK Skew on DIMM A1 [Auto]

DRAM CLK Skew on DIMM A2 [Auto]

DRAM CTL Skew on DIMM A1 [Auto]

DRAM CLT Skew on DIMM A2 [Auto]

 

DRAM CMD Skew on Channel B [Auto]

DRAM CLK Skew on DIMM B1 [Auto]

DRAM CLK Skew on DIMM B2 [Auto]

DRAM CTL Skew on DIMM B1 [Auto]

DRAM CTL Skew on DIMM B2 [Auto]

 

Ai Clock Twister Auto (Have tried Moderate and Strong Twister and a few Booster settings but system won't boot @ 585 with settings other than auto so far)

Ai Transaction Booster Auto

Common Performance Level []

 

Pull in of CHA PH1 Disabled

Pull in of CHA PH2 Disabled

Pull in of CHB PH1 Disabled

Pull in of CHB PH2 Disabled

 

EPU II Phase Control Full Phase (gives about 2MHz higher fsb with setfsb)

 

CPU Voltage 1.74 (cpu-z shows 1.680 in windows)

Load-Line Calibration Disabled (enabled didn't do anything to improve fsb)

CPU PLL Voltage 1.55

FSB Termination Voltage 1.40

CPU GTLVref(0) +40mv

CPU GTLVref(1) Auto

CPU GTLVref(2) Auto

CPU GTLVref(3) Auto

NB GTLVref Auto

North Bridge Voltage 1.67

DRAM Voltage 1.65

NB DDRVref Auto

DDR3 Channel A Vref Auto

DDR3 Channel B Vref Auto

South Bridge 1.5 Voltage 1.55

South Bridge 1.05 Voltage 1.07

 

CPU Spread Spectrum Disabled

PCIE Spread Spectrum Disabled

 

Attaching a pic from some of my hyper testing...maybe it helps a little?

 

Good luck! Am sure you'll get it figured out (if you haven't already).

Best Regards,

-Stefan

Edited by funsoul
  • Like 1
Link to comment
Share on other sites

Hiya buddy! Cheers for the reply. I got it sorted in the end :P

 

One of the main things was that I was seemingly too lose for the high clocks, I needed C7 to get over the 1900MHz limit as well as a couple of other things. Myself and Noxinite have been trying to see where we can get with max 32M stability now on the boards. I am stuck at around 1060MHz (2120) whereas his board seems slightly better.

Link to comment
Share on other sites

Hiya buddy! Cheers for the reply. I got it sorted in the end :P

 

One of the main things was that I was seemingly too lose for the high clocks, I needed C7 to get over the 1900MHz limit as well as a couple of other things. Myself and Noxinite have been trying to see where we can get with max 32M stability now on the boards. I am stuck at around 1060MHz (2120) whereas his board seems slightly better.

 

Hi ObscureParadox,

 

So you are basically saying the ram won't go higher in frequency (or the chipset won't allow it) if the latencies are too high? If so, that's very good to know ;)

May I ask if upping tRD=perf level helped ?

Cheers

 

Ps: I'm not using X48 but EP45T, that should be similar I guess

Edited by bolc
Link to comment
Share on other sites

Bolc,they are totally diferent on ram oc and latencies.

The difference in max frexuency for the x48 chipset will be given by the nbb,on some it's better. Cold will influence this aspect .

Pl6-7 are for 2000 mhz +.

Some psc work really good on rex,6-9-6 PL 6 over 2040 mhz.

 

 

Sent from my iPhone using Tapatalk Pro

Link to comment
Share on other sites

  • 1 month later...
  • Crew
Hiya buddy! Cheers for the reply. I got it sorted in the end :P

 

One of the main things was that I was seemingly too lose for the high clocks, I needed C7 to get over the 1900MHz limit as well as a couple of other things. Myself and Noxinite have been trying to see where we can get with max 32M stability now on the boards. I am stuck at around 1060MHz (2120) whereas his board seems slightly better.

 

That's an interesting challenge. The highest clock I was ever able to achieve on my REX was 1056 MHz 8-8-8-24 2T with the blue Cellshocks with Micron D9JNL chips. Over 1050 MHz achieving stability on my board becomes very hard.

What was your maximum clock in the end?

Link to comment
Share on other sites

3:5 is real only with strap 200 (with strap 400 it's 2:3 in reality) and I doubt you can get strap 200 to work above 600MHz FSB.

 

Personally, I could get my GTX2 to do 1070 6-7-6 on one of XA's Rampage Extreme boards.

 

imc1070_strap266_vmch6sjmm.png

 

I have a board that needs less Vmch all the way up to 1050 so 1070 should be doable as well, but the last time I fired it up it was not reliable even at 1000 so I gave up.

 

Luumi has also ran his Hypers up to 1090 6-7-6 but he has a freaky board sample :)

Link to comment
Share on other sites

Guest Sinebrychof
3:5 is real only with strap 200 (with strap 400 it's 2:3 in reality) and I doubt you can get strap 200 to work above 600MHz FSB.

 

Personally, I could get my GTX2 to do 1070 6-7-6 on one of XA's Rampage Extreme boards.

 

imc1070_strap266_vmch6sjmm.png

 

I have a board that needs less Vmch all the way up to 1050 so 1070 should be doable as well, but the last time I fired it up it was not reliable even at 1000 so I gave up.

 

Luumi has also ran his Hypers up to 1090 6-7-6 but he has a freaky board sample :)

 

Even 6-7-5 around 2180.

Link to comment
Share on other sites

3:5 is real only with strap 200 (with strap 400 it's 2:3 in reality) and I doubt you can get strap 200 to work above 600MHz FSB.

 

That's why I was asking. :)

 

I never tested max 32M clock properly, just quick POST tests. One of the channels seems to clock way higher than the other as well.

 

On my EP45T I could do 2350C7 32M easy, but that's 2T and P45. It's also slower than 2000C6 tight on REX.

Link to comment
Share on other sites

Personally, I could get my GTX2 to do 1070 6-7-6 on one of XA's Rampage Extreme boards.

What kind of "magic" is it? Board MCH, binned mems, SPD, tweaking?

None of my five X48 Asus boards can't run 32m even at 1000MHz with hypers. 1066 with D9GTR is impossible too.

Link to comment
Share on other sites

  • Crew
Personally, I could get my GTX2 to do 1070 6-7-6 on one of XA's Rampage Extreme boards.

 

I have a board that needs less Vmch all the way up to 1050 so 1070 should be doable as well, but the last time I fired it up it was not reliable even at 1000 so I gave up.

 

Luumi has also ran his Hypers up to 1090 6-7-6 but he has a freaky board sample :)

 

Even 6-7-5 around 2180.

 

I really wish you guys went after this record... :nana:

 

What kind of "magic" is it? Board MCH, binned mems, SPD, tweaking?

None of my five X48 Asus boards can't run 32m even at 1000MHz with hypers. 1066 with D9GTR is impossible too.

 

I think binned memory and NB are playing a big role in achieving this, plus a little bit of fairy dust of course. ;)

Link to comment
Share on other sites

I was testing my collection of skt 775 boards and i found 2xRex and a P5e3 premium to be faulty,no video signal.

How is this possible,they stayed in the box,some for 3 years now.

Any possibe fix ?

Nbb gets hot,same with cpu,all fans and lights are working.

What caused this ?

 

 

Sent from my iPhone using Tapatalk Pro

Link to comment
Share on other sites

I was testing my collection of skt 775 boards and i found 2xRex and a P5e3 premium to be faulty,no video signal.

How is this possible,they stayed in the box,some for 3 years now.

Any possibe fix ?

Nbb gets hot,same with cpu,all fans and lights are working.

What caused this ?

 

 

Sent from my iPhone using Tapatalk Pro

 

you've changed cmos battery and clrcmos I suppose?

any characteristic beeps given?

Link to comment
Share on other sites

Yes,i even washed them in alcool 99% purity.

Didn't put a beeper on them,yet.

Seems to boot fine,fans are working but no image is with any graphic card or pcie slot

 

 

Sent from my iPhone using Tapatalk Pro

 

u ve tried a different cpu or ram stick, who knows...

 

beeper may help, if it beeps :D

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...