Jump to content
HWBOT Community Forums

ASUS 970 Pro Gaming /Aura sudden No post


Recommended Posts

Hello,

im recently having issues in getting post,..sometimes it posts and sometimes it doesnt the DRAM LED keeps blinking .After CMOS Reset and complete power drain,it starts working again but it stops posting again after restarting.Also i can notice that if rams are set above 1333 mhz it stops posting,although earlier this memory was stable at 2200 9-10-9-25 2T .1.65V .its a Dominator GT 2000 C8.i have also tried all bios but none seems to help.

Link to comment
Share on other sites

i have done 1600 -7-8-7-20-1T with the sempron and it never worked above 1600,so its fine but now it doesnt boot above 1333 whatever timings and also with FX 8350,2200 9-10-9-25-2T was perfectly stable but now i dont get post above 1333 and if i try above it,My DRAM Led keeps blinking :(

Link to comment
Share on other sites

Update:-I removed the CMOS battery and kept it aside for a long time, and then tried booting up again and i successfully had a post,Ran everything on stock using the sempron 145 and ran Prime 95 for 1 hour and also after than ran HCL Memtest for around 1 hour.I restarted to oc and check if overclocked settings work and upon restarting i stopped having post again and DRAM Led blinked, :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...