Jump to content
HWBOT Community Forums

Cinebench Reporting wrong os


Recommended Posts

So like the title reads, when i run Cinebench 15 it is giving a false report that I am using Windows 8. I'm actually running Windows 10 home, all updates installed.


I've tried removing Cine15 and re-downloading it, nothing changed. Every other monitoring program I have shows windows 10. Including Aida64, HWiNFO, and, CPU-Z. They all report Windows 10 home 64-bit Build 14393.


Any help resolving this would be greatly appreciated. a couple of my submissions have been rejected due to this error and I'd like to correct it and resubmit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...