Jump to content
HWBOT Community Forums
liq_met

Correct it

Recommended Posts

2 hours ago, Liq-met said:

What allowed?

2 hours ago, Liq-met said:

?

 

2 hours ago, Liq-met said:

I`am want to add postfix such as Vostro 200. E.g. the Inspiron.

This board was sold not only in Dell computers but separately too. So it's a regular board. Just been installed in Vostro 200.

Share this post


Link to post
Share on other sites

Old subs of hwbot_prime not fixed!

http://hwbot.org/submission/3137744_indrico_hwbot_prime_atom_z2580_1187_pps   such allow an empty data?

2533GHZ it`s a new revision of Celeron d 325?

Ok. I gave an example, such as Insprion. But my DG33BU was part of the Depo computers and Dell usually release their m.b in the composition of computers.

http://hwbot.org/submission/2622117_mattdj_aquamark_radeon_hd_5570_(gddr3_redwood)_134166_marks double

Edited by Liq-met

Share this post


Link to post
Share on other sites
On 19 Апрель 2018 г. at 1:54 AM, Antinomy said:

What allowed?

?

 

This board was sold not only in Dell computers but separately too. So it's a regular board. Just been installed in Vostro 200.


Hello

Share this post


Link to post
Share on other sites
8 minutes ago, Liq-met said:

But my DG33BU was part of the Depo computers and Dell usually release their m.b in the composition of computers.

So what? You can make a comment to the result. If this board was used only in Vostro systems and not sold separately, a suffix would be added (like some Intel OEM for Dell). Not in this case.
http://hwbot.org/hardware/processors#key=celeron_d_325_2533ghz_s478

Quote

Intel Celeron D 325 (2,533GHz, s478)

Seems O.K. to me. Were did you find the 2533GHz line?

Share this post


Link to post
Share on other sites
Just now, Antinomy said:

So what? You can make a comment to the result. If this board was used only in Vostro systems and not sold separately, a suffix would be added (like some Intel OEM for Dell). Not in this case.
http://hwbot.org/hardware/processors#key=celeron_d_325_2533ghz_s478

Seems O.K. to me. Were did you find the 2533GHz line?

Old subs of hwbot_prime not fixed!

Seems like 2.533GHz (w/ a dot). But write should be 2 533 MHz or 2.5Ghz like here Pentium 4 3.0Ghz (Prescott)

 

Share this post


Link to post
Share on other sites
38 minutes ago, Liq-met said:

Old subs of hwbot_prime not fixed!

I don't deal with submissions, if they have been reported, result moderators will fix it.

39 minutes ago, Liq-met said:

Seems like 2.533GHz (w/ a dot). But write should be 2 533 MHz or 2.5Ghz like here Pentium 4 3.0Ghz (Prescott)

Yes, some categories have a dot separator and some have a comma. This is a minor issue, will get fixed. Should be "2.53GHz"

Share this post


Link to post
Share on other sites
9 hours ago, Antinomy said:

I don't deal with submissions, if they have been reported, result moderators will fix it.

Yes, some categories have a dot separator and some have a comma. This is a minor issue, will get fixed. Should be "2.53GHz"

My fault, in german we separate with comma, in english its a dot. Quick fixed that.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, Liq-met said:

Report these submissions using the "Report this submission" button. They haven't been reported. This forum is not for result moderators.

3 hours ago, Liq-met said:

CPU fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×