Jump to content
HWBOT Community Forums

ROG Crosshair VI

Recommended Posts

Not OC but this is one of the few forums attended by Asus BIOS folks and I have run out of ideas. Users here have enough related experience to maybe help.



New Asus Crosshair VI Hero mobo with v1201 (latest) BIOS. My graphics card is in the PCIEX16_1 slot as usual. I have two identical 4-port USB3 PCIe adapter cards (NEC Renesas controller) that I want to run in the other PCIE slots.


If I put either of these in the second large slot PCIEX8_2, it works fine. So these USB cards are physically OK. In fact they both worked together for years in my ROG Formula Rampage, lately under Win10 x64.


--> However, neither USB card will work in any of the other four slots on the CH6. Not in the PCIEX4_3, and not in any PCIEX1 slot. In all of these, Windows Device Manager shows that the device has a problem, and "Cannot start" (Error code 10). Attempting a driver update just finds that the best driver is already installed - which is the same driver that works fine on the installed (first) USB card in PCIEX8_2. So it isn't a Windows driver problem.


I have tried everything obvious (install / disable / reinstall device; swap cards & slots etc). I have tried all the BIOS options relating to the PCIEX4_3 slot bandwidth, since these can affect multiple slots, but none of them helped.


I don't think my CH6 mobo is broken - I believe it's a problem with the BIOS setup of the PCIE slots. But there must be some special factor here, because if only two slots on this board are usable there would be reports of it.


IF anyone has more ideas I'd like to hear them.


OR if anyone has a graphics card and two other PCIe cards in this mobo. There must be somebody...? Please let me know what slots you used and if any BIOS tweaks were needed.



Edited by Crystoff
remove note
Link to comment
Share on other sites

Thanks, zeneffect. No need to make any hardware changes; just knowing you had three or more slots in use is enough to indicate that maybe my board is bad. If so it's a weird one, affecting all except the two main PCIEe slots... but I guess it could be.

Link to comment
Share on other sites

  • 2 weeks later...
I dont know exactly, but its it in this thread :) (between pages 1600 to 1900)

ROG Crosshair VI overclocking thread - Page 2063


Originally Posted by elmor go_quote.gif


AGESA 1006 RC4 official BIOS 1401


Just tested quickly 3600 memory and cold booting, seems good but you guys are going to have to help me test this before we have a judgement. Seems CPU temp reading from SIO now has -20*C offset for XFR enabled CPUs.


Here we go!

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...
  • 3 weeks later...
  • 2 months later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...