Jump to content
HWBOT Community Forums

Submission not accepted for entry into comp


Recommended Posts

Hi guys, I'm not sure if I'm missing something here or if it's a bug etc so thought I'd check.

Last night I posted a score for Geekbench 3 with the intention of entering the G.Skill OC WC competition - submission is here: 99048f72e83e0c33e5ae21410db2c6757407a9af.png

 

HWBOT isn't giving me the option to participate in the competition, even though I believe the submission met all of the requirements. If I edit the submission, I am told that I must post a verification link - which I have.

 

KahDtVk.png

 

If I try to submit via the competition page on oc-espots.io I get the same error when posting the verification link to System manufacturer System Product Name - Geekbench Browser

 

I have never entered a competition involving GB3 before, but also this is my 1st submission after paying for GB3 but I believe the link is still the same domain.

 

Have I missed something?

Edited by JimJamJamin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...