Jump to content
HWBOT Community Forums

1950x Threadripper Overclocking attemp (and fail)


Recommended Posts

Hi Guys,

This is my 2nd attempt at OCing a rig. My 1st one was a 3930k and I tried overclocking it to 4.1Ghz and it is solid, never skipped a beat.

my second rig is a 1950x that goes like this:


CPU: 1950x Threadripper with coolant spread as per Gamer Nexus advised pattern

COOLER: NZXT Kraken x62

MOBO: x399 Gigabyte AORUS

RAM: 4x16Gb (64Gb) Corsair Vengeance 3200C16R

PSU: Corsair CS850M 850w

VIDEOCARD: GeForce GTX 670 (yes, laugh! xD)


I tried everything, can't even OC the RAM to the XMP level by flicking the RAM XMP switch in the BIOS.

1st sign of mucking around with the RAM Speed and I am stuck in reboot loops ad infinitum.


I got the CPU running from 3.4 to 4.0 fairly stable, just upped the vcore to 1.25V and left all else automatic, just changing the clock multiplier.


It's just a pity I can't up the memory a little more, as it seems that the Zen Family are mem bandwidth hogs in order to get high scores in benchmarks.


Do you guys know of a guide to go about at experimenting a little more with this setup?

I am a bit lost, as I can't find a forum talking about this setup with clarity.


My Cinebench is below 2800cb and Corona Benchmark 1.3 sits at a depressing 5.6 Million Rays/s

I see guys having well above 3000cb and 6.5Million rays in Corona benchmark 1.3 so I suppose I must be doing something wrong...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...