Jump to content
HWBOT Community Forums

another one... GPUPI does not see HD 4850 in the list ?


Recommended Posts

Hello :)


This one is strange :D

I installed AMD catalyst 13.9 with app sdk and catalyst center for the 4850 DDR3.


In the GPUPI list I get AMD Opencl and Intel Opencl for the cpu, but nothing at all for the gpu (driver is installed though).


Strangely enough, no scores are posted for DDR5 card, only for DDR3 cards, like mine.


GPUPI - 1B overclocking records @ HWBOT


I tried GPUPI 2.2 as others did, but same result.

Edited by bolc
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...