Jump to content
HWBOT Community Forums
bolc

How to bench Sandy Ivy Haswell CPUS if 6.4.x becomes mandatory ...?

Recommended Posts

Hello,

 

Correct me if I am wrong, but isn't XTU only compatible with the last 3 generations of Intel cpus ?

Hence 6.4.x supported Coffee, Kaby and Skylake

6.3.x supports Kaby, Skylake and Broadwell

6.2.x supports Skylake, Broadwell and Haswell

6.1.x supports Broadwell, Haswell and Ivy Bridge

5.2.x supports Haswell, Ivy Bridge and Sandy Bridge?

(older are not alloed for posting scores)

 

If so, is the mandatory use of 6.4.1.12 (Upcoming Rule Changes on November 1, 2017) is also to limit benching on cpus compatible with Z170/270/370 chipsets?

 

Any propsects to make 6.4.x backward compatible with anything from Gen2 onwards?

 

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×