Jump to content
HWBOT Community Forums

XTU 6.4.1.12 ; saved scores disappear...?


bolc
 Share

Recommended Posts

Hi,

Yep, I saved and exported.

With 5.2.x and 6.0 I could see saved scores, and actually 6.0.x would give those obtained on 5.2.x. If I try to manually import a score on 6.4.1.12 from a submission made on 6.4.1.12 (and from older version), it complains and does nothing.

Link to comment
Share on other sites

Hi,

Yep, I saved and exported.

With 5.2.x and 6.0 I could see saved scores, and actually 6.0.x would give those obtained on 5.2.x. If I try to manually import a score on 6.4.1.12 from a submission made on 6.4.1.12 (and from older version), it complains and does nothing.

I had similar issue with a few of the 6.0.2.8 version but it didn't save scores numbers in profiles after a reboot. It also didn't save any OC setting on next reboot.

That all got fixed in a few versions after, I don't really BM much, just use XTU to tweak few values over my bios settings for windows.

I wonder if OC settings work after reboot.

Edited by edkiefer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...