Jump to content
HWBOT Community Forums

Unable to submit for GpuPi for cpu, x265 and more...No client version given...

Recommended Posts

As Yossarianlives says, clear browser cache and cookie or try alternative browser - you might also have had problems because of rev7 launch. I checked GPUPI fast and submission worked at first try


Just tried your suggestions without success, must be Rev 7 issue. Never had problems like this before revision and still using same setup to submit for 2+ years now

Link to comment
Share on other sites

Error when trying to sub GpuPi for cpu, HWBot x265 and Aquamark 3 so far. I've given up since error is same,


No client version given, required version:

and then it names the benchmark version


(No client version given, required version: 2.55.110) for AM3


I always use Firefox Private mode or Chrome Incognito mode for x265 and GPUpi - it never fails.

Link to comment
Share on other sites

  • Administrators




The good news - all results are OK and work, I could submit them at first try normal way. The bad news, the problem is at your side, no rev7 issue. I used my standard firefox browser

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...