Jump to content
HWBOT Community Forums
Speedy22

Recalculate points and achievements problem

Recommended Posts

Hello,

 

I have a problem with the recalculating points + achievements in my account wich seems not working for me...

 

I am waiting for two achievements so could you tell me please when they will be available ?

 

 

 

Thank you !

Share this post


Link to post
Share on other sites
Hello,

 

I have a problem with the recalculating points + achievements in my account wich seems not working for me...

 

I am waiting for two achievements so could you tell me please when they will be available ?

 

 

 

Thank you !

 

 

Hi mate,

 

which achievements are you referring to ?

++

Share this post


Link to post
Share on other sites

Hi chief !

 

For the achievements :

 

Collect 350 golden cups "upgrade total"

Collect 1000 cups and medals "Upgrade total"

Collect 50 Cups and Medals on LGA775 "Trophy"

Use an Intel Core processor for 50 submissions or more "Trophy"

 

 

I left more than 6 hours for the recalculate and nothing have been changed-upgraded...

The message is figed on "Recalculating...this may take a while."

Edited by Speedy22

Share this post


Link to post
Share on other sites

I have more than 319 gold "329 one lost" and nothing have been upgraded since more than one month.

http://hwbot.org/team/hardware.fr_hfr/#Members

329gold + 648 in Collect 1000 cups and medals in replacement of 319 + 601

 

Same thinks with the Intel trophy whose i did more than 50 submission using an E7300+E6750+E5200+E2200+E6500k+x3323

 

And for the Collect 50 Cups and Medals on LGA775

My manual recalculation gives a total of 93 cups-medals

http://hwbot.org/user/speedy22/#My_Submissions

Edited by Speedy22

Share this post


Link to post
Share on other sites

Is something still going on? No points being awarded and it gets stuck saying the below message after most submissions. How log does it normally take? Is it not instant anymore?

 

Your rank and points are being calculated... one moment please. Synchronization in progress, [object XML Document] submission(s) in processing queue.....

 

 

Link to results:

 

http://hwbot.org/submission/3788316_serpentxsf_superpi___32m_ryzen_3_1200_19min_8sec_141ms?recalculate=true

Share this post


Link to post
Share on other sites

Hi :)

 

On the same note, global points are messed up lately
Examples here:
http://hwbot.org/benchmark/hwbot_x265_benchmark_-_4k/rankings?start=0&cores=1#start=0#interval=20
http://hwbot.org/benchmark/hwbot_x265_benchmark_-_4k/rankings?start=34&cores=4#start=34#interval=20

 

or subs will not get synchronized:

http://hwbot.org/submission/3807528_

http://hwbot.org/submission/3807416_

 

this thing used to work about right :D

 

Keep it up an please let us know

 

 

Share this post


Link to post
Share on other sites

yeah that too....

who knows when the scoring will be right. for now, waiting is the only option

Share this post


Link to post
Share on other sites
6 hours ago, miker2ka said:

Shouldn't everyone with max score get 40.3 points?

f0ax43.png

I think that was one of the updates with rev 7.  1st - 3rd get a bit of a hardware points bonus, so even if numerous people have the same score, only the first person to achieve the score is awarded the max number of points.  4th and below are then considered tied, and none of them receive a bonus, so they all receive the same number of points.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...