Jump to content
HWBOT Community Forums

Recommended Posts

Posted (edited)

USB BIOS Flashback - BIOSRenamer

M10A.CAP

TurboV works correctly
Edited by GGI78
  • Like 2

Share this post


Link to post
Share on other sites

I wanted the modded 1801 to have HT enabled , with EZ Flash didn't work for me no matter the extension used but I will try the flashback method. Now question for those experienced , for M10A I have to rename the BIOS to a specific extension or leave it as it is ? Also , do I have to remove completely every other hardware from the mainboard and unplug everything ? When I did the flashback for M9A I only plugged the PSU and started the flash. Thanks again for your answers.

Share this post


Link to post
Share on other sites
39 minutes ago, err0r said:

I wanted the modded 1801 to have HT enabled , with EZ Flash didn't work for me no matter the extension used but I will try the flashback method. Now question for those experienced , for M10A I have to rename the BIOS to a specific extension or leave it as it is ? Also , do I have to remove completely every other hardware from the mainboard and unplug everything ? When I did the flashback for M9A I only plugged the PSU and started the flash. Thanks again for your answers.

Just use the correct port (there is one tied to the flashback feature) and press the flashback button for like 3-4 sec. It should start blinking afterwards for several minutes (button, flash drive and bios led iirc)
Oh and before that; make sure that the file is named M10A.CAP (you can rename it yourself).
 

Share this post


Link to post
Share on other sites

@FireKillerGR Thanks , it worked. I didn't remove any hardware , only shutdown and press the flashback. I even restored an XP image that I got from suzuki  to an old Intel 60Gb SSD , it is working (partially) but I need drivers compatible with XP for the mainboard and my graphic card is a GTX 1080 and afaik there is none. I tried to launch DriverPackSolution but couldn't start it , any ideas ? 

M10A 8101.jpg

  • Like 1

Share this post


Link to post
Share on other sites

 XP support is only really for running 2D benchmarks like SuperPi.  Most of the hardware manufacturers stopped making drivers for XP years ago.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, MetalRacer said:

Do these modded BIOS add an ACPI setting? 

yes :P

its what Elmor did for the 1703 one 

Edited by FireKillerGR
  • Confused 1

Share this post


Link to post
Share on other sites
19 hours ago, FireKillerGR said:

yes :P

its what Elmor did for the 1703 one 

Thanks got it sorted out.

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/8/2019 at 2:54 AM, FireKillerGR said:

yes :P

its what Elmor did for the 1703 one  EDIT by Gti, 1704 I think lol

How about after Comp in your free time you make unicorn bios. M10A 1801 modded for XP and add LN2 volts/IGP and M9A compatibility. I'm modding the 2 bios you just posted (M10A_1801_XP, M10A_0001_XP) for M9A. Will try to test tonight and post em in that thread if they are solid

Edited by GtiJason

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/6/2019 at 8:59 PM, GGI78 said:

USB BIOS Flashback - BIOSRenamer

M10A.CAP 16 MB · 11 downloads

TurboV works correctly

Seriously I dont know how turbov works for you, tried lot of things with this bios and still same like with 1704 modbios. not possible to raise cpu multi. (thanks for the reply in PM, tried 1.02.02 as well, same result)

Edited by Achill3uS

Share this post


Link to post
Share on other sites

sorry, the mistake was mine (multi do not work 1704 and 1801)

  • Like 1

Share this post


Link to post
Share on other sites
On 4/13/2019 at 6:09 AM, GtiJason said:

How about after Comp in your free time you make unicorn bios. M10A 1801 modded for XP and add LN2 volts/IGP and M9A compatibility. I'm modding the 2 bios you just posted (M10A_1801_XP, M10A_0001_XP) for M9A. Will try to test tonight and post em in that thread if they are solid

issue is that I dont know what part affects the ln2 volts + IGP as this was from ASUS :D 
Might check tho just for fun ^^

  • Thanks 1

Share this post


Link to post
Share on other sites

Is the 1801 modded bios with xp support better in eff. then the 1704 with xp support ?
As for the turboV issue. Just set to multi in bios to 75 and start with slowmode. In os downclock using TurboV and flip slowmode off.
Works for me.
 

Share this post


Link to post
Share on other sites

Not sure someone asked, but can 1801 run i7-8xxx 4133c12+? A lot of people including me had quite big trouble tp POST this with older cfl gen but i9 gen could do

 

P.S. Testing for 2k or having to use Impact is no fun :D

  • Like 1

Share this post


Link to post
Share on other sites
On 4/21/2019 at 4:24 PM, websmile said:

Not sure someone asked, but can 1801 run i7-8xxx 4133c12+? A lot of people including me had quite big trouble tp POST this with older cfl gen but i9 gen could do

 

P.S. Testing for 2k or having to use Impact is no fun :D

Apex X bios 1801 ported to Apex IX with i7-8700k 4133+ is no problem

1649679600_bios_1808ApeIX.thumb.png.6d5cfb02e5a966fb7315c859b749c0e2.png

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...