Jump to content
HWBOT Community Forums

HWBOT Forums migrated to Invision Community


Recommended Posts

  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi! If you've landed on this post directly it's likely you tried to follow a link to our old forums. No worries, all content is migrated, but sadly the old links don't work any more. Use the sear

http://abit.ws/page/en/download/download_driver_detail.php@pFILE_TYPE=Driver&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=I-N73H&pSOCKET_TYPE=LGA775 http://abit.ws/page/en/download/downloa

Here: abit Introduces I-N73H Series Motherboard https://hothardware.com/news/abit-introduces-in73h-series-motherboards http://forums.legitreviews.com/viewtopic.php?t=12608#p88223 Driver

Posted Images

I am running the Intel  Extreme Tuning Utility and trying compare online and keep getting An error occurred while trying to upload the profile.

I don't see an option in the util to enter my hwbot account info, but I am logged in on the browser.

What am I missing?

Thanks.

 

Link to post
Share on other sites

Hmm, it's hard to troubleshoot these kind of problems but I can say for sure we receive a lot of 6.4.1.19 submissions. In the beginning, XTU often failed when the users locale was not English. What is your locale set to?

Link to post
Share on other sites

Looks like an issue with XTU can't even export locally now. I uninstalled re-installed gave my user full rights to the intel app dir and all sub-dirs and the destination path in docs for the export file.  Still can't export

Link to post
Share on other sites
  • 2 weeks later...

Help requested:

`Intro-  Hi everyone... I'm a little o'l school so, some forgiveness I pre-request. Heck-far, after all.. Someone whom worked as a double agent debugging (QA Testing) IBM's OS2 and warp then defecting to alpha-beta testing MS Whistler (NT 5.0), has to be! Can't believe I still have those old Assembly, Basic, Basica, and GEM (yea, I played around) files along with Windows 2.1 thru Back Office NT 5.0 (source codes). Don't ask, gag order!  Now, back in my days push or pop didn't have anything to do with drugs and a stack didn't refer to any female anatomy. However, I am pro queue! LOL... FIFO, and loved what I could do with the old 8085 processor and 8086 math co-processor. -end of intro`

Now to my old school question. Looking for the specification / schematic layout for an ABIT I-N73H MOBO as well as some driver and utility files. I read where Christian Ney had put a back-up copy of the ABIT ftp site up on http://hw-db.com/OldSchool/Motherboard/Abit/ however, I can't reach that site.

I'm hoping someone here could possibly share any information pertaining to what I am looking for.

 

Thanks in advance...

Link to post
Share on other sites

Yea... In 2011 my HTPC/NAS was hit with bitlocker ransomware while we were on an extended vacation. The house sitter used the internet connection to download some college prep programs from several different servers. Like an air-head she ignored several computer warnings. Since she was on the front end (pass-thru router), and not the second secure router, she exposed my server side. I'm to date trying to figure out how to break that 256bit code. I still have that double redundant 12TB mirror raid SilverStone with about 4TB of locked up files. I posted a request for help here for the Abit MOBO since I am going to attempt an automated Linux decriptor program. Just need to update the MOBO for the SSD drive I'm going to boot. File may get rather large. I'm not a kernal expert, the call subs build data as the FILO & FIFO Rungs are created making the file rather large.

Edited by KJ4RNV
Link to post
Share on other sites
14 hours ago, KJ4RNV said:

Help requested:

 

Now to my old school question. Looking for the specification / schematic layout for an ABIT I-N73H MOBO as well as some driver and utility files. I read where Christian Ney had put a back-up copy of the ABIT ftp site up on http://hw-db.com/OldSchool/Motherboard/Abit/ however, I can't reach that site.

I'm hoping someone here could possibly share any information pertaining to what I am looking for.

 

Thanks in advance...

http://abit.ws/page/en/download/download_driver_detail.php@pFILE_TYPE=Driver&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=I-N73H&pSOCKET_TYPE=LGA775

http://abit.ws/page/en/download/download_utility_detail.php@pFILE_TYPE=Utility&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=I-N73H&pSOCKET_TYPE=LGA775

http://abit.ws/page/en/download/download_bios_detail.php@pFILE_TYPE=Bios&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=I-N73H&pSOCKET_TYPE=LGA775

Edited by Mr.Scott
  • Thanks 1
Link to post
Share on other sites
  • 1 month later...
On 2/27/2018 at 5:28 AM, richba5tard said:

Hi!

If you've landed on this post directly it's likely you tried to follow a link to our old forums. No worries, all content is migrated, but sadly the old links don't work any more. Use the search on top to locate the topic you where looking for. :$

Hello, I'm trying to change my username from joe21o to f1ngers_ . The link on the hwbot account detail leads me here. I've tried to search on the forum but i didn't find any forum to request username change. Could you please change my username? Thanks!:D

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...