Jump to content
HWBOT Community Forums
Leeghoofd

Weird Forum names

Recommended Posts

Posted (edited)

lo all,

 

I just got Pm'd by a member (kicsipapucs) that when he replies at the HWBOT forum he's either user Pist or SonyHD. This happens when he replies to scores from the frontpage (not forum)

 

Plz reply to this post and send a PM to Richbastard plz

 

Anybody else experiencing this ?

Edited by Leeghoofd

Share this post


Link to post
Share on other sites

Can only reply with this nick which is my old one, have never even used it. My comments usually show up as k.pisti (I only ever commented from my kicsipapucs account both on main hwbot surface and the forums as well), or SonyHD (I don't even know who that is :D )

Share this post


Link to post
Share on other sites

update, i saw a lot of this lately. When someone post a comment on the score @ howbot the name in the forum is different.

Share this post


Link to post
Share on other sites

This is a constant problem, even after being offline for 6 or 7 weeks I see no progress on this. Maybe it should be put on the to do list at higher priority^^

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah, I'm now Hardmad when looking at comments on main site, others have same issue just like kicsipapucs

image.png.2a21b365b22e8547a1785c8118690da9.png

Edited by GtiJason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×