Jump to content
HWBOT Community Forums
richba5tard

HWBOT Rev7.1 point recalculation in progress

Recommended Posts

Some questions. 

1. Why are there no globals for 06? 

2. Catzilla 720p has WR points, Global points, but no HW points?

Share this post


Link to post
Share on other sites
10 hours ago, GeorgeStorm said:

Clicking on the best submission button on that score gives you the error 500 page.

Yes, if the submissions is not marked as "best score for this user in this ranking", you will see the link. But the link will not work if there is no better score. The code to detect best score is wonky.

Share this post


Link to post
Share on other sites
11 hours ago, richba5tard said:

The submission is not marked your best (global) submission, but it is your best hw submission. I think this is incorrect. You used to have global points for this?

i had global points for this submission two days back. (and yes, this is my best hw submission)

Share this post


Link to post
Share on other sites

Did you make an incorrect submission for the same benchmark and delete/edit it in the past 2 days? Anything else you can think of why it would no longer be marked as best submission?

Share this post


Link to post
Share on other sites
4 hours ago, richba5tard said:

Yes, if the submissions is not marked as "best score for this user in this ranking", you will see the link. But the link will not work if there is no better score. The code to detect best score is wonky.

Yeah I'm aware, just pointing out since you'd said it wasn't marked as his best (when it should have been).

 

Really hope these things can get sorted.

Share this post


Link to post
Share on other sites
2 hours ago, richba5tard said:

Did you make an incorrect submission for the same benchmark and delete/edit it in the past 2 days? Anything else you can think of why it would no longer be marked as best submission?

loked like i lost some global points. so i just hit the recalculate button.

i have exactly similar issue two days back. i have submitted geekbench 4 single core with i3 7350k twice. initially no points for both. then showing points for both. so i have deleted one of the submission. initially got 3.7 globals and now no globals.

http://hwbot.org/submission/3862518_ksateaaa23_geekbench4___single_core_core_i3_7350k_7049_points/

 

y.PNG

Share this post


Link to post
Share on other sites

I found and fixed a major issue in the code that decides whether the submission is the best global submission for that user or not. Seems that fixed your submission, ksateaaa23.

  • Thanks 3

Share this post


Link to post
Share on other sites
4 minutes ago, richba5tard said:

I found and fixed a major issue in the code that decides whether the submission is the best global submission for that user or not. Seems that fixed your submission, ksateaaa23.

thank you. now both my submisions are fixed and i got globals.

Share this post


Link to post
Share on other sites

Looks like scores are bugged here too?

I also have two scores listed, the faster if my new one today.  I've recalculated the slower one to try and get rid of it but it remains atm

7970Scores.jpg

Edited by Matt26LFC

Share this post


Link to post
Share on other sites

Hello OCKLz!
 

Check my profile, for submissions since  approx. 15 days ago  I should earn about 50 WR points and double in HW. The point are listed only at the submission page. 

Nor at "My wall", not being seen at scores. 

last time in march it took 2 weeks. 
 

Like: http://hwbot.org/submission/3863551_

points never came...

It was 620 WP and it still is 620.1 (don't remember if the 0.1 was there) :)

Share this post


Link to post
Share on other sites

There seems to be a rather strange issue with the GT1030 GDDR5 ranking summary page, it's throwing an error when loading the superposition subs.  It's unique to that GPU though, so I'm not sure what's going on.

 

On an unrelated note, are there any plans to start fulfilling name change requests again any time soon?

1030ranking.PNG

Share this post


Link to post
Share on other sites
11 hours ago, ADVenturePO said:

Hello OCKLz!
 

Check my profile, for submissions since  approx. 15 days ago  I should earn about 50 WR points and double in HW. The point are listed only at the submission page. 

Nor at "My wall", not being seen at scores. 

last time in march it took 2 weeks. 
 

Like: http://hwbot.org/submission/3863551_

points never came...

It was 620 WP and it still is 620.1 (don't remember if the 0.1 was there) :)

I see the points on the submission page, but your global/hw totals both look correct? It shouldn't be on either as it's not high enough?

Share this post


Link to post
Share on other sites

in all my time on bot ive never seen a revision have all these continual complaints about peoples points, postions, comps, something isnt right is it, all the supposed fixes are clearly not working otherwise people wouldnt be asking why  would they,? and individual fixes wouldnt have to be done if they were would they, or am i wrong ? from inception this revision has been "bugged " if you like, but the fixes keep on going, my question is, it it going to be fixed properly, so people dont have to worry about their points , rankings, seems after 6 mths or more its still the same deal....bugged, , now if that was a submission / submissions that was bugged it'd be  delete it wouldnt it??? as they are, jesus you cant even get a comp running right without changing stuff after its started then make excuses for it after it, why cant all this be done b4 hand so you have no dramas with things for you and everyone or am i reading this wrong?, im sure others will back what ive said, its all been there to see hasnt it !!! 

Share this post


Link to post
Share on other sites

Thank you for another constructive input... at least we provide you plenty of opportunities to ventilate... Aussie style

Edited by Leeghoofd

Share this post


Link to post
Share on other sites
9 hours ago, Leeghoofd said:

Thank you for another constructive input... at least we provide you plenty of opportunities to ventilate... Aussie style

Dont lump him in with us.

20 hours ago, ozzie said:

in all my time on bot ive never seen a revision have all these continual complaints about peoples points, postions, comps, something isnt right is it, all the supposed fixes are clearly not working otherwise people wouldnt be asking why  would they,? and individual fixes wouldnt have to be done if they were would they, or am i wrong ? from inception this revision has been "bugged " if you like, but the fixes keep on going, my question is, it it going to be fixed properly, so people dont have to worry about their points , rankings, seems after 6 mths or more its still the same deal....bugged, , now if that was a submission / submissions that was bugged it'd be  delete it wouldnt it??? as they are, jesus you cant even get a comp running right without changing stuff after its started then make excuses for it after it, why cant all this be done b4 hand so you have no dramas with things for you and everyone or am i reading this wrong?, im sure others will back what ive said, its all been there to see hasnt it !!! 

i-pay-nothing-for-hwbot-massman-richbast

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

Old, but apt meme.

Also, it looks like all the benches which don't give user points are still giving team power points.

Edited by Noxinite

Share this post


Link to post
Share on other sites

youre welcome, least im honest and im right to , i know you blokes have had a rough time of it but seems to be 1 thing after the other that other people are complaining about,

and i wouldnt want to be lumped with you or your team zero, if youre any example of it

  • Thanks 1

Share this post


Link to post
Share on other sites
7 hours ago, Noxinite said:

Also, it looks like all the benches which don't give user points are still giving team power points.

This fix should be given a higher priority

Cause it affects Team Rankings a lot.

Can you link here the other (besides UCBench) bench ranks , you spotted ?

 

 

Edited by TASOS

Share this post


Link to post
Share on other sites
5 hours ago, TASOS said:

This fix should be given a higher priority

Cause it affects Team Rankings a lot.

Can you link here the other (besides UCBench) bench ranks , you spotted ?

 

 

Of the top of my head GB4 multi.

Share this post


Link to post
Share on other sites
On 6/3/2018 at 10:15 AM, GeorgeStorm said:

I see the points on the submission page, but your global/hw totals both look correct? It shouldn't be on either as it's not high enough?

Damn You're right now the 19,7 is my least score in main 15 Global.... damn...;) 
Thanks GeorgeStorn ;)

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×