Jump to content
HWBOT Community Forums
Splave

ASRock z170 MOCF lives on Coffee Lake Mods

Recommended Posts

1 hour ago, AutisticChris said:

Would it be possible to go 4k12 or beyond with bclk instead of a higher divider?

Yes, that's what I need to do with my kit on water, boot 4k 12-11 and then bump it up to 4133 in the OS. 

Once the mems get a little chilly when running dice the 4133 setting starts to work, then the mems can be bumped up to 4200-4250.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

is it possible to update the bios of the ASROCK Z170 OC FORMULA via usb without a cpu installed?

thanks

 

Share this post


Link to post
Share on other sites
1 hour ago, Synth Wave said:

Is it possible to have a an ATX G Bios with TJ Max of 115 degrees? It is an option for the 9900k.

Please stop spamming your request in this thread. Check out z390 taichi ultimate or phantom gaming 9 if you need a full ATX mobo for 9900k.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, bigblock990 said:

Please stop spamming your request in this thread. Check out z390 taichi ultimate or phantom gaming 9 if you need a full ATX mobo for 9900k.

Is the Z390 Taichi Ultimate compatible with Windows 7?

Share this post


Link to post
Share on other sites

Officially non of the z390 supports win7, not even microsoft does anymore :D but you can find results made with both boards on w7, so doable if im not wrong.

Guys Formula Drive ver:3.0.94 works fine for you with 8 core on w7? For me multi can be changed only downwards, not changing on the way up, anybody has same issue?

Edited by Achill3uS
  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Synth Wave said:

Is the Z390 Taichi Ultimate compatible with Windows 7?

Like achill3us mentioned, its not officially supported but yes win7 does work with both mobo's I listed.

2 hours ago, Achill3uS said:

Officially non of the z390 supports win7, not even microsoft does anymore :D but you can find results made with both boards on w7, so doable if im not wrong.

Guys Formula Drive ver:3.0.94 works fine for you with 8 core on w7? For me multi can be changed only downwards, not changing on the way up, anybody has same issue?

For mocf with 6c/8c you need to use AFD 3.0.209.1, everything is working properly on all OS with that version. See link from splave below 

On 4/12/2018 at 6:31 AM, Splave said:
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
On 11/9/2018 at 6:18 AM, Achill3uS said:

Officially non of the z390 supports win7, not even microsoft does anymore :D but you can find results made with both boards on w7, so doable if im not wrong.

Guys Formula Drive ver:3.0.94 works fine for you with 8 core on w7? For me multi can be changed only downwards, not changing on the way up, anybody has same issue?

You need to install a USB card for Z390.

  • Like 2

Share this post


Link to post
Share on other sites

I have a question that has not been answered by KPC yet. I do not feel that it's their fault as they must first either get the board and verify a problem or ask several owners to verify if there is a problem.

I currently own 2 ASRock Z170 OCF motherboards and have one setup for Dice benching. I purchased the motherboards during the Team Competition  2018 a few months ago. The Motherboards are Rev 1.03. I have a problem with mounting my older KPC F1 Dark and I hope someone else has been able to find a simple solution.

I installed the F1 Dark for my benching of my i3-6320 for the Team Cup. While installing the Back Plate/Rods through the mounting holes, it did not want to line up. The back plate did not slide smoothly during installation nor sit flush with the motherboard. I had the feeling that if I tightened the screws on the Hold Down Plate that I would crack or break the motherboard.

I would gladly buy the "New Mounting Hardware" at KPC if this would solve my problem. Other than the AM4 compatibility, it looks identical to the one I have.

Is it just me being to cautious on properly mounting my F1??

Would it be easier to just purchased a New Cooler from KPC??

Thank You For Your Time And Assistance :)

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, MaddMutt said:

I have a question that has not been answered by KPC yet. I do not feel that it's their fault as they must first either get the board and verify a problem or ask several owners to verify if there is a problem.

I currently own 2 ASRock Z170 OCF motherboards and have one setup for Dice benching. I purchased the motherboards during the Team Competition  2018 a few months ago. The Motherboards are Rev 1.03. I have a problem with mounting my older KPC F1 Dark and I hope someone else has been able to find a simple solution.

I installed the F1 Dark for my benching of my i3-6320 for the Team Cup. While installing the Back Plate/Rods through the mounting holes, it did not want to line up. The back plate did not slide smoothly during installation nor sit flush with the motherboard. I had the feeling that if I tightened the screws on the Hold Down Plate that I would crack or break the motherboard.

I would gladly buy the "New Mounting Hardware" at KPC if this would solve my problem. Other than the AM4 compatibility, it looks identical to the one I have.

Is it just me being to cautious on properly mounting my F1??

Would it be easier to just purchased a New Cooler from KPC??

Thank You For Your Time And Assistance :)

Which set of holes did you try? For lga 115x it shouldn't be the same hole in every corner.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, MaddMutt said:

I have a question that has not been answered by KPC yet. I do not feel that it's their fault as they must first either get the board and verify a problem or ask several owners to verify if there is a problem.

I currently own 2 ASRock Z170 OCF motherboards and have one setup for Dice benching. I purchased the motherboards during the Team Competition  2018 a few months ago. The Motherboards are Rev 1.03. I have a problem with mounting my older KPC F1 Dark and I hope someone else has been able to find a simple solution.

I installed the F1 Dark for my benching of my i3-6320 for the Team Cup. While installing the Back Plate/Rods through the mounting holes, it did not want to line up. The back plate did not slide smoothly during installation nor sit flush with the motherboard. I had the feeling that if I tightened the screws on the Hold Down Plate that I would crack or break the motherboard.

I would gladly buy the "New Mounting Hardware" at KPC if this would solve my problem. Other than the AM4 compatibility, it looks identical to the one I have.

Is it just me being to cautious on properly mounting my F1??

Would it be easier to just purchased a New Cooler from KPC??

Thank You For Your Time And Assistance :)

This is the proper orientation for the back plate/rods.

http://forum.kingpincooling.com/showthread.php?t=488

capture4932.jpg

Share this post


Link to post
Share on other sites
On 11/12/2018 at 6:47 AM, arnavvr said:

Has anyone tested this mod with an ASUS M8i with either the 8700K or 9900K?

With both CPU, 8700k is working, 9900k is not working. Post´s but freezes at bios splash screen.

  • Like 1

Share this post


Link to post
Share on other sites
On 10/10/2018 at 11:38 PM, Droidbot said:

BIOS for Z170 OC Formula -- based off Nick's BIOS, modded by dsanke

Changes:
Added 906EC (Octa-core) microcode
Updated iGPU vBIOS to 1059 and GOP to 9.0.1080

DSDT and CPU SSDT patched to support 16 thread

Download: http://s000.tinyupload.com/?file_id=03237385439615534015

 

BIOS for Z170M OC Formula -- based off Nick's BIOS, also modded by dsanke

Same changes as above.

http://s000.tinyupload.com/?file_id=77370903885183324131

Hey guys, has anyone tried 9700k on Z170 ocf with this bios? Mine didn't work. The system won't boot. Can anyone help me out? Thanks!

BS: my “me fw version” is 11.6.0.1126.

Edited by Raabot
  • Like 1

Share this post


Link to post
Share on other sites
On 11/20/2018 at 3:36 PM, Raabot said:

Hey guys, has anyone tried 9700k on Z170 ocf with this bios? Mine didn't work. The system won't boot. Can anyone help me out? Thanks!

BS: my “me fw version” is 11.6.0.1126.

Did you do this to the CPU? If you have then you probably have to solder your motherboard.

-704f2493a51166fd.png

Share this post


Link to post
Share on other sites

Anyone try Coffee IGPU yet on this board? I was trying to use it yesterday but every time I installed the drivers it just gave a black screen. 

Edit: NVM, I think the IGPU is dead in my 8700K. 7350K's IGPU works fine.

Edited by DR4G00N
  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, Synth Wave said:

Did you do this to the CPU? If you have then you probably have to solder your motherboard.

-704f2493a51166fd.png

Yes, I did. I shorted the two pins with #2 pencil and isolate others with tapes. Is 9700k works on your Z170 OCF with this bios? I just want to know if the bios works or not before I do any soldering. Thanks!

11/23/18 updates:

I tried the same protocol as before but this time I am using Nick's bios on Z170 OCF with 8700k and it worked!

 

Edited by Raabot

Share this post


Link to post
Share on other sites
17 hours ago, Raabot said:

Yes, I did. I shorted the two pins with #2 pencil and isolate others with tapes. Is 9700k works on your Z170 OCF with this bios? I just want to know if the bios works or not before I do any soldering. Thanks!

11/23/18 updates:

I tried the same protocol as before but this time I am using Nick's bios on Z170 OCF with 8700k and it worked!

 

Can you try the 9700k with Nicks BIOS?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...