Jump to content
HWBOT Community Forums
Splave

ASRock z170 MOCF lives on Coffee Lake Mods

Recommended Posts

On 9/10/2018 at 12:14 AM, Kirche said:

 

https://www.dospara.co.jp/5shopping/detail_parts.php?bg=1&br=21&sbr=1132&mkr=465&ic=437933&lf=0

This one's for about ~15700 yen ( 142 USD sans shipping ). I assume they have it as they don't say they don't have it. Prices look quite normal unlike the amazon one.

http://shop.tsukumo.co.jp/special/160812s/

~14000 yen ( 127 USD sans shipping ). It also looks like they may have it.

Both places are Sold Out with no more coming, I have a registered Buyee account with the Chrome "add to Buyee" app/extension and the only ones I have found available to buy are from Amazon.JP and cost alot before 3rd party fee's, shipping, customs etc. Boo !

Ninja Edit: One cool thing tho is Z77 OCF's are available at good prices both new and used

Edited by GtiJason
  • Like 1

Share this post


Link to post
Share on other sites
On ‎9‎/‎10‎/‎2018 at 8:14 AM, Kirche said:

 

https://www.dospara.co.jp/5shopping/detail_parts.php?bg=1&br=21&sbr=1132&mkr=465&ic=437933&lf=0

This one's for about ~15700 yen ( 142 USD sans shipping ). I assume they have it as they don't say they don't have it. Prices look quite normal unlike the amazon one.

http://shop.tsukumo.co.jp/special/160812s/

~14000 yen ( 127 USD sans shipping ). It also looks like they may have it.

Both of them out of stock 😞

  • Like 1

Share this post


Link to post
Share on other sites
On 9/7/2018 at 9:56 PM, symerac said:

Since @NickShih isnt making a new BIOS for the ATX-Version of the Z170 OC Formula..

Is it hard or difficult to mod the latest BIOS (Z17OCF7.51A_CFL) to support the new 9700k/9900k-Series or even 8086k?

Also the Core selection fixing..

Maybe here is someone who could help us with a mod bios?

Since @NickShihdid not log in here since April 2017 I think the chance is pretty low we will see that.

I would be more than interested in a current version for non M-version. Maybe we can all collect a donation and convince him to do a new version ;)

  • Like 2

Share this post


Link to post
Share on other sites
3 minutes ago, flautze said:

Since @NickShihdid not log in here since April 2017 I think the chance is pretty low we will see that.

I would be more than interested in a current version for non M-version. Maybe we can all collect a donation and convince him to do a new version ;)

leave that atx z170 oc formula alone.

there wont be any updates on that as is 2 generations older board and M version is better for ln2. they wont waste engineering time on making a bios for you ... 

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, flautze said:

Since @NickShihdid not log in here since April 2017 I think the chance is pretty low we will see that.

I would be more than interested in a current version for non M-version. Maybe we can all collect a donation and convince him to do a new version ;)

We really Splave to ask Nick for us again. He was going to already. Anyhow - that's how it got Nick's attention last time.

 

Looking back though, the only noteworth improvement seems to be... this ?

> Core selection fixed 1/2/3/4/5/6 all available now instead of 1/2/3/6

Then I think I can live with that. Unless it was being able to set specific per-core multipliers. Rather than enable / disable cores completely.

Or perhaps there were also other kinds of improvements on the mOCF side? Then I am not aware of them.

  • Like 1

Share this post


Link to post
Share on other sites

For those of you getting dr.debug code 00 after modifications to cpu pads and bios update , do Intel MEI Recovery under UEFI update utility. If Intel ME version is too high, it interferes cpu identification which will result in code 00. That option will rollback to 11.6 version if you use 7.51e bios. 

 

+ edit

After windows install I found out cpu is only running at 800mhz. Turn off thermal throttling in bios.

+ edit 2

If you refer to your manual, there is a switch in #15, which is slow mode. Mine was turned on after I had it RMAed.Slow mode switch was the reason it had run at 800mhz. Turn it off.

Edited by fast2please
  • Like 1

Share this post


Link to post
Share on other sites

@Splave Will there be a new bios version for the Z170M with the final microcode for the CFL-Refresh?

Since Asrock Z370 Series just received their new bios with final microcode!

Maybe you can ask our hero 😛

Edited by symerac
  • Like 1

Share this post


Link to post
Share on other sites
56 minutes ago, Splave said:

the 8 core works in MOCF yes :P 

How can you tell? Latest rumours say you abandoned Intel and became expert and follower of AMD which you love with all of your heart ❤️

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, Splave said:

the 8 core works in MOCF yes :P 

Are you sure? Including PCIe Slots?

Since a german website say you need a fix or patch to get it work. Because there was a fix for CFL on Z170/Z270 for PCI.

Edited by symerac
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, symerac said:

Are you sure? Including PCIe Slots?

Since a german website say you need a fix or patch to get it work. Because there was a fix for CFL on Z170/Z270 for PCI.

I cant post screenshots yet :P  do you have a link to PCIE issues? Maybe that is an issue from a non official bios? 

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, Splave said:

I cant post screenshots yet :P  do you have a link to PCIE issues? Maybe that is an issue from a non official bios? 

I guess it was this one:

https://www.win-raid.com/t3483f16-Fixing-PCI-Express-for-Coffee-Lake-CPUs-on-Sky-Kaby-Lake-non-Asrock-and-some-new-Asrock-motherboards.html

But when you say PCIE slots working fine under the MOCF + 8 Core its fine:) 

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, symerac said:

Are you sure? Including PCIe Slots?

Since a german website say you need a fix or patch to get it work. Because there was a fix for CFL on Z170/Z270 for PCI.

It cleary says non Asrock MBs. Or it affects some Asrock (very specific models) like Z170M OCF ? Never had issues. I remember seeing some problems with Asus Apex IX (Z270).

Well, maybe some Z170M OCF can have PCIe issues just like 1 of my MBs needed to downgrade the MEI version to boot CoffeeLake (even with 7.51E BIOS and physical mod done).

Regards

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, sabishiihito said:

I've noticed this board really trains quickly when paired with Coffee Lake if you have the VIDMM right for your speed+timings.

I always have slow boot with 12 11 11 even at 4000. Lowest volts to pass at 4000 tight was 1.83v set in bios and still slow training, but I think it's fairly normal as I experience this behavior on the Apex as well when pushing memory.

Share this post


Link to post
Share on other sites

Not exactly the same, but on Z170 LN2 it takes a few attempts to train 12-11-11.

It also struggles with deciding if it wants to train 49/50 or 48/49 on auto. XD

  • Like 2

Share this post


Link to post
Share on other sites
6 minutes ago, gkmltd said:

Hey Splave

Can u post a link for bios 7.51F?

Tnx

How do you know that Version F already exist?

Edited by symerac

Share this post


Link to post
Share on other sites
2 hours ago, symerac said:

How do you know that Version F already exist?

By reading this page, which you evidently have not 😛

Edited by aerotracks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...