Jump to content
HWBOT Community Forums
teuks

HWBOT+General+Rules+and+Guidelines

Recommended Posts

vielleicht kannst du mir weiterhelfen bei meinem Problem. Ich habe ein Ergebnis hochgeladen und einige User meldeten dieses, was mir oben in meiner Kopfleiste dann angezeigt wurde. Das Ergebnis ist korrekt geladen und mittels Screenshot dokumentiert worden. Im CPUZ wird unter dem Reiter Memory immer die halbe Geschwindigkeit angegeben, bedeutet also, man muss sie x2 nehmen damit dann die reale Taktgeschwindigkeit heraus kommt. Z.B. 2000 Mhz Ram --- = 4000 Mhz Ram effektiv. Meine 2 Ram Riegel von TeamGroup sind von Caseking gekauft und laufen mit 1,4 V auf 4133 Mhz. Diese werden niemals in CPUZ korrekt angezeigt. Immer nur die Hälfte. Daran kann ich leider nichts ändern oder weiss zumindest nicht, wie sie korrekt mit diesem Takt angezeigt werden könnten. Dies ist ebenso bei anderen Usern der Fall. Auch von Roman Hartung wird diese Thematik aufgegriffen und bestätigt. Ich würde gerne wissen, worin die Beanstandung besteht und wie ich sie beseitigen oder korrigieren kann, sollte ein Fehler meinerseits entstanden sein. Ich habe noch Corsair Speicher, welche mit 3200 Mhz laufen, alles korrekt im Bios hinterlegt, aber in CPUZ werden dort nur 1600 Mhz angezeigt. Die TeamGroup Spezial Ram von 8Pack laufen mit 4133, 1,4 V und den Timings 18-20-20-44 2T korrekt auf meinem Mobo, XMP ist von Asus hinterlegt. Händig habe ich sie von 4000 hochgetaktet. Als Beweis bin ich auch gerne bereit, ein Foto meiner Einstellungen vom Mobo zu senden. Wo habe ich einen Fehler gemacht? Kannst du mir da bitte weiterhelfen, ich möchte korrekte Ergebnisse hochladen und habe mir deshalb auch einen core i9 7900x gekauft mit diesem Apex Mobo. Wakü ist von Alphacool 1x480er und 1x240er Radiator für die CPU und einen 360er Radiator für die Graka in 2 separaten Kreisläufen. Kühler ist Kryos Next. Vielleicht könnten wir telefonisch kurz in Kontakt treten und die Angelegenheit klären, was mir sehr am Herzen liegt. Ich bin 57 Jahre alt und nicht an unsauberen oder gecheateten Ergebnissen interessiert. Ich werde mit meinem 2. PC und einem 6700K noch einige Ergebnisse hochladen. Diese CPU ist von Roman Hartung geköpft und läuft mit 4.8 Ghz und im Freien/Winter/Terrasse auch auf 5.1 Ghz. Dies habe ich auch mit diesem 7900x vor, Köpfen,hochtakten und das Ergebnis posten. Vielleicht habe ich ja einen Leichtsinnigkeitsfehler gemacht und erkenne ihn nur nicht. Keine Ahnung. Mit der Bitte um Hilfe, vielleicht auch via Telefon? Wäre super......... 06151-1305124 Heiner Plösser aka Falken1 - HWbot Team PC Games Hardware. Link zum Upload: falken1`s Reference Frequency score: 4189 MHz with a ROG Rampage VI Apex

Share this post


Link to post
Share on other sites

Du hast den CPU Takt angezeigt, nicht den memory Takt dein Speicher läuft laut Validation Link mit 2032 MHz. 

Edited by Bulshooter

Share this post


Link to post
Share on other sites
Hi Leeghoofd, just to clarify the operating system requirements. Where it mentions all new submissions in Win8/Win10 for benchmarks not mentioned in the allowed category will be blocked. So for those mentioned benchmarks I would be ok using say my Win7 pro image on the same hardware? How is this regulated at the moment for submissions that have been made after this rule was passed? I have made a few submissions using Win10 for CB, SPI and a few others but my score and submissions are still valid it seems. Thanks.

Share this post


Link to post
Share on other sites

They just haven't been reported yet :P or spotted by the ever fewer moderators around here. Windows 7 on the same hardware is fine.

Share this post


Link to post
Share on other sites

Yep we can't moderate all submitted scores, only the competition ones get a checked, still need to check the newer subs of Country Cup

Share this post


Link to post
Share on other sites
Thanks for the clarification. So it would just be a matter of time I guess before submissions made outside of competitions are moderated and blocked. I have a few submissions where I'm in the top 5 however a few members above me have been using the incorrect or not approved operating systems for the bench. I look forward to them being blocked so my ranking is higher however I'm not one to report other users and cause conflict so Ill wait and let nature take its course :) Thanks again, cheers.

Share this post


Link to post
Share on other sites

If you see errors, report them. Very few go and specifically look for them. 

Help the mods out.

  • Thanks 1

Share this post


Link to post
Share on other sites
https://hwbot.org/submission/4069040_falken1_superpi___1m_core_i9_7900x_7sec_81ms warum bekomme ich 0 Punkte? Hat da mal einer eine Erklärung bitte?

Share this post


Link to post
Share on other sites

You got low points due to the 7900X not being a popular CPU for Superpi, plus you have teammates that did better Pi scores on other platforms...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×