Jump to content
HWBOT Community Forums
Alex@ro

Asus Maximus IX Apex and Coffee Lake Cpu's !

Recommended Posts

The bios modder Dsanke has also made an 0901 now. Here it is:

 

4:22 PM] dsanke: Author: @dsanke
Motherboard: ASUS ROG MAXIMUS IX APEX
Based on:ASUS ROG MAXIMUS X APEX 1901
ME: 11.7.0.1229
Microcodes: The same as original M10A BIOS.
Note: Flash via SPI Programmer. Support All LGA1151 CPU except Xeon and Skylake ES. AURA/SLI Fixed.

 

$ md5sum *1901*
9ff2714a4b6ab8aedb5c877ff0eef8c3  ROG-MAXIMUS-IX-APEX-ASUS-1901.rar
d72335f098f3654945e9502664090057  ROG-MAXIMUS-IX-APEX-ASUS-1901.rom

 

ROG-MAXIMUS-IX-APEX-ASUS-1901.rar

  • Thanks 2

Share this post


Link to post
Share on other sites

I have a ASUS ROG MAXIMUS IX APEX motherboard and would like to know what is needed for to get a 8700k CPU to run on it.Any help with my is endeavor greatly appreciated..

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
5 hours ago, NIK1 said:

I have a ASUS ROG MAXIMUS IX APEX motherboard and would like to know what is needed for to get a 8700k CPU to run on it.Any help with my is endeavor greatly appreciated..

Read this thread...

  • Haha 2

Share this post


Link to post
Share on other sites
On 4/28/2019 at 5:32 AM, dreamcat4 said:

The bios modder Dsanke has also made an 0901 now. Here it is:

 

4:22 PM] dsanke: Author: @dsanke
Motherboard: ASUS ROG MAXIMUS IX APEX
Based on:ASUS ROG MAXIMUS X APEX 1901
ME: 11.7.0.1229
Microcodes: The same as original M10A BIOS.
Note: Flash via SPI Programmer. Support All LGA1151 CPU except Xeon and Skylake ES. AURA/SLI Fixed.

 

$ md5sum *1901*
9ff2714a4b6ab8aedb5c877ff0eef8c3  ROG-MAXIMUS-IX-APEX-ASUS-1901.rar
d72335f098f3654945e9502664090057  ROG-MAXIMUS-IX-APEX-ASUS-1901.rom

 

ROG-MAXIMUS-IX-APEX-ASUS-1901.rar 7.33 MB · 14 downloads

 

Hi guys,

Recently acquired an Apex IX and someone on Hardforum told me of the 1901 bios by Dsanke. After some research I found this thread. 

Confused on whats inside this bios mod? Apex X core files? 

And how to flash it. Need to use a usb flasher with soic cable or will flashback work?

Also what does it bring to table that the old 1301 Asus bios not have?

 

Thanks.

Share this post


Link to post
Share on other sites

Did anyone of you noticed if the board degrades over time ? (Same settings not working with same hardware) ?

  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, suzuki said:

Did anyone of you noticed if the board degrades over time ? (Same settings not working with same hardware) ?

Mine degraded

0iH3Dzb.png

Using apex X now with same chip thats missing pad.  Runs full pot with way lower dmi and pll. 

Edited by Mikecdm
  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

Hi guys,

 

Got a Z270-WS I want to coffe-lake mod but would also like to graft the z370-WS bios onto it if possible but not sure how. Is it just use a programmer to transfer it onto the bios chip?

Would like to learn how thats done if someone could help?

 

Also if I want just a 8350K or 9350KF I will not have to solder anything short of shorting those two pads next to the bios chip? Is there a more powerful cpu that could go in there with minimal solder work on the board. Just in case I have to RMA the board don't want solder showing.

 

Thanks

Share this post


Link to post
Share on other sites
On 3/5/2019 at 5:09 PM, suzuki said:

I don’t have Ht with 0094 on 8700k,any ideea why ?

Ram oc is poor only on CFL,i cannot go past 3866 12-11-11 on same bios,but with 7350k/7700k i can do 4200 12-11-11 easy.

did you ever find the solution to this? I am running into the same exact thing

Share this post


Link to post
Share on other sites
8 hours ago, NorySS said:

did you ever find the solution to this? I am running into the same exact thing

No, i think board has degraded.

In my recent testing i could get only 4000 12-11-11 with both 7350k and 8700k.

I still need to test it with other cpu’s ,just to be sure.

Share this post


Link to post
Share on other sites
31 minutes ago, suzuki said:

No, i think board has degraded.

In my recent testing i could get only 4000 12-11-11 with both 7350k and 8700k.

I still need to test it with other cpu’s ,just to be sure.

Interesting. I only push daily timings, and I ran into the same thing you said. My 7700k does 4133 @ c17, but when I drop the 9900k, it's a brick wall @ 3866. And I have used the same 9900k on the zDark at 4133 speeds. 

Share this post


Link to post
Share on other sites
21 minutes ago, NorySS said:

Interesting. I only push daily timings, and I ran into the same thing you said. My 7700k does 4133 @ c17, but when I drop the 9900k, it's a brick wall @ 3866. And I have used the same 9900k on the zDark at 4133 speeds. 

That isn't actually what 'degraded' is supposed to mean. It's supposed to mean something other than comparing 2 entirely different motherboard. Which are never going to yield the same performance (despite both of them being very decent overclocking boards).

Also I am just wondering what part of the motherboard exactly do you believe has degraded? The smoothing caps on the DDR4 memory channels? That would be rather premature given the typical ratings of those components. Assuming they are at least 2v rated caps and you have not been running a very high voltage of 2v on your ram. Or perhaps the socket contacts have gotten dirty? (because it can happen fairly easily, and they can be just as easily cleaned, and then the performance restored). Same for the DDR4 memory slot. Debris can easily get into that. This kinds of statements about degraded motherboards puzzles me when there is not really 'much else' in the pathway directly between the ram and the cpu itself. Much less anything that can actually wear out, or 'degrade', in some non-reversable fashion as you both seem to be attributing the matter to here. I'm not trying to argue that your ram speeds have not become less. Because certainly you seem to both be thinking that. Just that maybe there is some alternative explanation, that isn't really the motherboard's itself fault (as much as any other model). And can be gotten back somehow.

Share this post


Link to post
Share on other sites
3 hours ago, dreamcat4 said:

That isn't actually what 'degraded' is supposed to mean. It's supposed to mean something other than comparing 2 entirely different motherboard. Which are never going to yield the same performance (despite both of them being very decent overclocking boards).

Also I am just wondering what part of the motherboard exactly do you believe has degraded? The smoothing caps on the DDR4 memory channels? That would be rather premature given the typical ratings of those components. Assuming they are at least 2v rated caps and you have not been running a very high voltage of 2v on your ram. Or perhaps the socket contacts have gotten dirty? (because it can happen fairly easily, and they can be just as easily cleaned, and then the performance restored). Same for the DDR4 memory slot. Debris can easily get into that. This kinds of statements about degraded motherboards puzzles me when there is not really 'much else' in the pathway directly between the ram and the cpu itself. Much less anything that can actually wear out, or 'degrade', in some non-reversable fashion as you both seem to be attributing the matter to here. I'm not trying to argue that your ram speeds have not become less. Because certainly you seem to both be thinking that. Just that maybe there is some alternative explanation, that isn't really the motherboard's itself fault (as much as any other model). And can be gotten back somehow.

I don't think it's degration, I think it's something else. At least my situation of being able to pass 3866 MHz.

I always get past training and then I get stuck on code 26.

I have 2 other 9900ks which can do 4k+ memory, just to rule out the cpu factor. 

Share this post


Link to post
Share on other sites

Anyone know why Asus would sneak in microcodes for Kabylake and Skylake in their stock non-modded 1901 Apex X motherboard bios? Was taking a peak with Uefitool NE and found there were old microcodes in there but it doesn't make sense because they say Coffeelake not backwards compatible with older z270, Z170 cpus??

 

Thanks.

 

Confused.

 

 

Share this post


Link to post
Share on other sites

Anyone know how to access the spi header on the Apex IX? On my Z270-WS I was able to use a flash programmer device connected to 9 pin SPI header without issue but when I tried to do the same thing with the apex my flash programmer device couldn't identify the flash chip. Suppose it would be simpler to short those two pads and use flashback. Anyhow heres a photo of what I think is the spi header and the two flash chips. There is a jumper above the header I assume is for selecting the appropriate flash chip out of the two. Maybe I'm wrong?

 

spi-apex.jpg?raw=1

Share this post


Link to post
Share on other sites
2 hours ago, dreamcat4 said:

here you go pal

ASUS_10_Pin_SPI_Header_Pinout.jpg

Thanks but on the apex I think its a little different in that because there are two bios chips think you got to place a jumper to select the right one.

I tried to wire up my programmer according to that same layout and it only worked on the Z270-WS and not on the Apex IX for some reason.

 

Thanks

Edited by davidm71_2

Share this post


Link to post
Share on other sites
39 minutes ago, davidm71_2 said:

I tried to wire up my programmer according to that same layout and it only worked on the Z270-WS and not on the Apex IX for some reason.

Oh. Well you can check if the pinout is correct by using a multimeter, and probing the resistance between each pin and the corresponding pin on the SPI chip.

I am not sure how the jumper to select the A or B bios. But maybe it just affects only 1 of those pins, like the !CS (spi chip select). Which is shown here to be pin #1 on the SPI chip, and pin 5 on the header. Also check it with the multimeter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...