Jump to content
HWBOT Community Forums

The Official Country Cup 2018 thread


Leeghoofd

Recommended Posts

19 minutes ago, macsbeach98 said:

Reference clock goes off the motherboard Alby has already said so.

Talk to him about it when he gets back.

 

Just now, ObscureParadox said:

Reference clock is based off the motherboard socket and all CPU benchmarks are based off the CPUs intended socket.

As simple as that :)

Well that's not how it's actually working at present. I guess it will be fixed before the end. 👍

Link to comment
Share on other sites

  • Members
26 minutes ago, stummerwinter said:

Where can I find the rule: only 1 score per user per stage?

I could be mistaken as I rarely take part in competitions, but I believe it's a general competition rule when dealing with 'teams' needing multiple submissions per stage. (both country and team cup)

Edited by GeorgeStorm
  • Thanks 2
Link to comment
Share on other sites

I was just poking around at some of the scores, and for Time Spy in Stage 10, it looks like my submission with a GTX 770 at 2789 points isn't being counted. Looking at it more carefully, it looks like it wouldn't be counted because of a prior submission by Frito with a GTX 780 Ti with a score of 4327, which also isn't being counted towards the team total. Just curious why the system isn't picking up either, as they've both higher scores than the lowest two for the USA.

It also looks like Stages 2, 3, and 10 have some submissions from one user using a Xeon E5-1650 v3.

Link to comment
Share on other sites

  • Crew
7 hours ago, stummerwinter said:

Where can I find the rule: only 1 score per user per stage?

It has always been like this for Country Cup and Team Cup, Boris.

32 minutes ago, macsbeach98 said:

Its 9am Tuesday the 11th new Wallpaper wanted.

No, it is Monday 10th, 23:37 CET.

Link to comment
Share on other sites

7 hours ago, Bilko said:

Subbed, let's get this moving along!

http://hwbot.org/submission/4007356

I agree, not making the mistake I made last time either... http://hwbot.org/submission/4007362

Bit late in the day for anything other than a very quick very dirty run on the daily but a sub is a sub.

EDIT: I've been informed that the fourth gpu-z sensor tab isn't fully visible, so I guess I had better remove it

Edited by mickulty
  • Thanks 1
  • Haha 1
Link to comment
Share on other sites

Now that it's been over 48hrs since the background change it's worrying me that some buggy "first half" submissions are still up in the air:

  1. There are two REX BCLK subs for France (sub 1, sub 2), both using 775 chips. This is on obvious bug, as every team would be running 6 REXes (or maybe just 6 different chips in the same REX :) if that was allowed.
  2. My  406 MHz AM3 BCLK sub not counting because of the CPU socket vs. motherboard socket mixup in in that stage. It's a tough one because the rules actually still state the CPU socket counts but @Leeghoofd made the call earlier in this thread that it should be motherboard socket - can we have clarity once and for all on this matter?
  3. The LGA1151v1 / LGA1151v2 split not getting implemented yet has led to various scores (mostly in the BCLK and CB15 stages) not getting counted, e.g. AG-TAS's 484 MHz sub conflicting with Chili-Man's 525 MHz.

I'm sure other teams are affected by these bugs too, I'm just using mostly Australia ones as examples as it is easier to keep track of them and it's hard to search for this stuff if you don't know what was benched.

There are less than two weeks until xmas so the amount of time left to rebench is limited. I know the mod team is busy so I don't expect a fix soon but some kind of definitive answer on whether (and how) these issues will be fixed would be much appreciated 👍

 

Edited by unityofsaints
  • Like 2
Link to comment
Share on other sites

  • Crew
20 hours ago, unityofsaints said:

Now that it's been over 48hrs since the background change it's worrying me that some buggy "first half" submissions are still up in the air:

  1. There are two REX BCLK subs for France (sub 1, sub 2), both using 775 chips. This is on obvious bug, as every team would be running 6 REXes (or maybe just 6 different chips in the same REX :) if that was allowed.
  2. My  406 MHz AM3 BCLK sub not counting because of the CPU socket vs. motherboard socket mixup in in that stage. It's a tough one because the rules actually still state the CPU socket counts but @Leeghoofd made the call earlier in this thread that it should be motherboard socket - can we have clarity once and for all on this matter?
  3. The LGA1151v1 / LGA1151v2 split not getting implemented yet has led to various scores (mostly in the BCLK and CB15 stages) not getting counted, e.g. AG-TAS's 484 MHz sub conflicting with Chili-Man's 525 MHz.

I'm sure other teams are affected by these bugs too, I'm just using mostly Australia ones as examples as it is easier to keep track of them and it's hard to search for this stuff if you don't know what was benched.

There are less than two weeks until xmas so the amount of time left to rebench is limited. I know the mod team is busy so I don't expect a fix soon but some kind of definitive answer on whether (and how) these issues will be fixed would be much appreciated 👍

 

132-00.png

Edited by Bilko
  • Like 1
  • Haha 1
Link to comment
Share on other sites

  • Members
14 hours ago, unityofsaints said:

Now that it's been over 48hrs since the background change it's worrying me that some buggy "first half" submissions are still up in the air:

  1. There are two REX BCLK subs for France (sub 1, sub 2), both using 775 chips. This is on obvious bug, as every team would be running 6 REXes (or maybe just 6 different chips in the same REX :) if that was allowed.
  2. AG-TAS's 10,087 point Night Raid sub at first not counting towards the stage, then straight up getting deleted (?) even though it had a valid screenshot and was subbed in time before the background change.
  3. My  406 MHz AM3 BCLK sub not counting because of the CPU socket vs. motherboard socket mixup in in that stage. It's a tough one because the rules actually still state the CPU socket counts but @Leeghoofd made the call earlier in this thread that it should be motherboard socket - can we have clarity once and for all on this matter?
  4. The LGA1151v1 / LGA1151v2 split not getting implemented yet has led to various scores (mostly in the BCLK and CB15 stages) not getting counted, e.g. AG-TAS's 484 MHz sub conflicting with Chili-Man's 525 MHz.

I'm sure other teams are affected by these bugs too, I'm just using mostly Australia ones as examples as it is easier to keep track of them and it's hard to search for this stuff if you don't know what was benched.

There are less than two weeks until xmas so the amount of time left to rebench is limited. I know the mod team is busy so I don't expect a fix soon but some kind of definitive answer on whether (and how) these issues will be fixed would be much appreciated 👍

 

I have no power with the competitions (as far as I'm aware) other than being able to remove incorrect subs, but please fire subs my way to sort out if you do see them (via PM or whatever)

 

Edit:

I have found the page, I think I can see how to fix some of those problems but don't want to muck it up so I'll leave it to Leeg :D

Also Unity there was no link on that Night Raid sub which was the issue apparently.

Edited by GeorgeStorm
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...