Jump to content
HWBOT Community Forums

The Official Country Cup 2018 thread


Leeghoofd

Recommended Posts

14 minutes ago, Johan45 said:

For the Night Raid submission, it says valid UL link. Is unapproved driver an allowed exception? I don't understand why the driver for my board which has been up since August hasn't been tested/approved, it's an official driver, not a beta.

On 10/7/2018 at 8:44 PM, Leeghoofd said:

For stage 9 and 10 a Futuremark verification link is required and must be VALID at UL website

Apparently not. Valid link required...

 

Link to comment
Share on other sites

  • Crew

Question 1:  For the reference score, Frrderik has to figure out why it bugs if I select Socket of the motherboard, 

6 different socket types (thus read 6 different mobos) are required...  I hope it will be fixed soon...

 

Night Raid: If it's only a non approved driver I can live with it, but no LOD or other tweaks...

  • Like 2
  • Confused 1
Link to comment
Share on other sites

1 hour ago, Leeghoofd said:

Question 1:  For the reference score, Frrderik has to figure out why it bugs if I select Socket of the motherboard, 

6 different socket types (thus read 6 different mobos) are required...  I hope it will be fixed soon...

 

Night Raid: If it's only a non approved driver I can live with it, but no LOD or other tweaks...

Thanks, that's reasonable. They have always been lax on drivers IMO

Link to comment
Share on other sites

On 12/13/2018 at 2:04 PM, unityofsaints said:

Now that it's been over 48hrs since the background change it's worrying me that some buggy "first half" submissions are still up in the air:

  1. My  406 MHz AM3 BCLK sub not counting because of the CPU socket vs. motherboard socket mixup in in that stage. It's a tough one because the rules actually still state the CPU socket counts but @Leeghoofd made the call earlier in this thread that it should be motherboard socket - can we have clarity once and for all on this matter? 👍

 

@unityofsaints, you should try recalc you ref freq score, macs has put up a s754 entry that trumps his AM2+/AM3 score so your AM3 score should count now but last time I checked it wasn't showing even though the score it's still entered in the comp... 

Edited by cbjaust
Link to comment
Share on other sites

On 12/10/2018 at 2:47 PM, cbjaust said:

 

Well that's not how it's actually working at present. I guess it will be fixed before the end. 👍

It's still broken (it seems...).

I just uploaded my AM3-Score (AM3-CPU with AM3-motherboard) and a result with AM3+-motherboard and AM3-CPU dropped out.

 

Did I read it correct that as long as we use an AM3-Board (Gigabyte GA-890FXA-UD5) and an AM3+-Board (ASUS Crosshair V Formula-Z) both scores should count for stage 3 even if they both are achieved with an AM3-CPU?!

Link to comment
Share on other sites

11 hours ago, Leeghoofd said:

Depends on the benchmark, reference frequency score is about the mobo socket, all the other 2D stages are about CPU socket... but there's no distinction for 1151 and 1151v2

When did this change? It was discussed many times previously in and out of this thread and we were always told 1151v1 and 1151v2 were separate sockets?

Edited by Chilli-Man
  • Like 1
  • Confused 2
Link to comment
Share on other sites

  • Crew

Look I can't implement myself  the 1151V2 in the DBase, so my hands are tied to my back... This change has been requested a few times already since the compo started, till now nothing has been added...  so it seems 1151 stays as one CPU socket...

Also the FSB ref is still not properly working as it should... as it crashes the compo totally if Motherboard socket is selected for that stage...sigh...

Link to comment
Share on other sites

  • Members

May be able to solve 1151v2 issue, just getting the go ahead.

 

Edit:

In the process of fixing 1151/1151v2 for R15 and x265, please link any scores that don't seem to be correct.

Also please moan at me not Leeg/others if things start to break, as it's all my fault.

 

1151 / 1151 v2 should also work for ref freq stage as that's still being done by cpu socket, obviously still have issues with AMD AM3/AM3+ etc

Edited by GeorgeStorm
  • Like 1
  • Thanks 4
  • Confused 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...