Jump to content
HWBOT Community Forums

Recommended Posts

3 hours ago, AutisticChris said:

@aerotracks Very nice rgb kit. 

Seems so, impulse buy, four sticks with consecutive serials.

First set does almost DDR4-5000, CPU on AIO and no fan on memories :D 

screenshot410qii4k.png

Edited by aerotracks
  • Haha 1

Share this post


Link to post
Share on other sites

@aerotracks Not bad for random retail XD.  What voltages are needed here? From my understanding high frequency is very io/sa voltage heavy, and tight timings are very mem voltage heavy.

Edited by AutisticChris
  • Thanks 1
  • Confused 1

Share this post


Link to post
Share on other sites
10 hours ago, chispy said:

Try the usb flashback option and go back to Bios 0057 as it is the latest Bios dated 12/06/2018 while the Bios you are flashing 0602 is older dated 10/19/2018 to see if this fix your problem , pull the battery out and let it drain all power for at least 15~30 minutes and re-try flashing again.

 

Here is a screen shot of my Gene XI on latest Bios 0057 dated 12/06/2018 and the ME is version 12.0.6.1120 , no problems so far but i have not try going to older Bios.

 

 

 

 

i try usb flashback to bios 0057  it not work   same problems

first time i use bios 0057 is very good For PCB RGB  but not work for old pcb

i flash bios comeback to  0602   ME Fail       

i try flash other bios  same problems  ME Fail

now  MB  cannot play  tight timings

 

  • Like 1

Share this post


Link to post
Share on other sites

@Alex@ro @aerotracks Might it be possible that the Gene works with A2 because of a stronger PCB? From my understanding this board is meant to handle double-height dimms, so (speculation incoming) the traces would have to be much stronger than on normal boards.

Share this post


Link to post
Share on other sites

It works because someone finally bothered to fix the BIOS :D - which was not done on apex x and ix up to date

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

bios 0057 works easy with A2 pcb, previous bios need to set CMD RATE ==> N:1  and it will have no issues 4133+.  Performance is pretty much the same as 1T in geekbench at least, found very small difference if any.

 

For Maximus IX Apex and Maximus X Apex running A2 PCB ==>  TCWL needs to be set to 14 and also twrrd_sg ==> 25 twrrd_dg==> 21, this makes 4133 easy train and run if kit is capable. 

2.0V is limit for dimm voltage without LN2 mode, use ln2 mode and manually set voltages like regular mode, you should have no problem.

Example of safe voltages for air/water set manually  PLL Core Voltage to 1.00V, Pll Termination 1.20, Cpu standby 1.10, Pll Bandwith lvl 0 , DMI 1.00V,  little bit raised pll termination  of 1.20 will max out the cache as well.

Edited by Alex@ro
  • Like 5
  • Thanks 3

Share this post


Link to post
Share on other sites

We talked about this a few days agp on fb, alex, and I really hope that this is not the fix asus offers after two years for 300 euro+ boards because you know what I think about it :D- thanks for pushing nonthele, especially for the gene this might be a nice solutionss

  • Like 1

Share this post


Link to post
Share on other sites

Im stuck with a code till dark or gene or apex comes stateside, is it even possible to oc mem on this board? I can boot 3866 c13 1.75v. But i cant do much over 4k even with daily timings

 

cant get the g.skill royal 4600 to do xmp. 

 

Stuck at code 23 

 

 

got the newest bios

Edited by Random
  • Like 1

Share this post


Link to post
Share on other sites

Apex X does not like A2 mems much which is standard RGB layout - for XMP you need BIOS 1704 or newer, for 4000c12 you might have a look at Maximus 11 thread (here 4 posts above or so^^) because you have to use a workaround to correct Asus´  fail on memory compability

 

P.S. If you have latest BIOS already, I think you might have to wait for the dark then

  • Like 1

Share this post


Link to post
Share on other sites

The new Geekbench standard for B-die DDR4-4860 14-14-14-28-2T all air . Voltage tolerance is needed for sticks, DDR4-4800+ requires 2.00V on this particular set. For comparison, at same voltage and temperature the kit does DDR4-4260 12-12-12 but as always YMMV

 

snaphsot00165oe0x.png

 

 

When dealing with 7F code trcd is too tight, on my setup 1T is good for 4600, over 2T is needed. Use maximus tweak1, tcwl 14 twrrd_sg 26 twrrd_dg 20, rest similar to standard 4000C12 more or less personal tweaking. When air or water use manual system agent 1.40-1.50 or more depending on imc, auto is 1.70 for 4800 and you might not feel safe :D 

  • Like 6
  • Confused 1

Share this post


Link to post
Share on other sites

@Alex@ro Any suggestions to get past code 60, BA or the usual 49,55 on Apex X with A2 PCB? 4K works, 4133 doesnt train, on sticks doing 4200 on MOCF.

I did follow your instructions from above. Only works for 4K tho.

Edited by rtsurfer

Share this post


Link to post
Share on other sites

 I have two sets that do 4133c12 easy for boot and also do gb3 but only 12-12), one kit not tested though, but the other one does 4240 12-11 on mocf and was only limited by imc of 7600k I think. It might help to relax some other settings, the untested kit I have needed this to pass gb3 but boot was no problem. But now that we all run 2t and loose cas, why do you bother to bench like a man anyway? O.o

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×